Passage Guide will not accept reference

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 3
Jonathan Chandler | Forum Activity | Posted: Tue, Nov 3 2015 7:04 AM

I often have an issue where the passage guide will not accept the biblical reference I put in. For example, today I ran a passage guide on James 1:1 - 4. My reference does not show up in the window that pops up below. If I run the passage guide for James 1:1 - 4 is switches to Psalm 114:1 - 8. 

This is not the only passage I have this issues on. To run a passage guide I have to insert one of the pre-defined pericopes in Logos, such as James 1:2 - 8. Any ideas on a fix?

I am running Logos 6.6 SR-2, Platinum (LE)

Posts 8742
LogosEmployee

Try taking out the space, e.g., type "James 1:1-4" instead of "James 1:1 - 4".

Posts 3
Jonathan Chandler | Forum Activity | Replied: Tue, Nov 3 2015 7:17 AM

Well that fixed it. I've been using Logos for years and don't remember it being that picky Smile. Thanks Bradley!

Page 1 of 1 (3 items) | RSS