Logos 6 on Windows 10 not opening

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 31
Beyers Herbst | Forum Activity | Posted: Tue, Nov 3 2015 7:40 PM

4812.Logos Log Files.zipIt seems that after upgrading from Windows 7 to Windows 10 my Logos 6 has stopped working. I try to launch it as normal by double clicking on the icon, but after displaying the loading splash screen for a few seconds, nothing happens. Anyone else experiencing this? Thanks.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 29929
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 3 2015 8:07 PM

In all likelihood, you will need to post logs. See the link in my signature line. 

Edit: thanks for adding the logs. I am on my iPad and am unable to look them over at present. Hopefully a techie will be by soon. 

macOS, iOS & iPadOS | Logs |  Install

Posts 27252
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 4 2015 3:29 AM

Beyers Herbst:
after displaying the loading splash screen for a few seconds, nothing happens.

The logs are ancient; therefore not useful.

Try repairing Logos Bible Software in Control Panel >> Programs and Features.

Dave
===

Windows 10 & Android 8

Posts 31
Beyers Herbst | Forum Activity | Replied: Wed, Nov 4 2015 5:30 AM

Yeah, that's why I didn't bother to include it initially. Repairing also failed. Have emailed Logos support, hopefully they can help.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 29929
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 4 2015 7:30 AM

Beyers Herbst:
Have emailed Logos support, hopefully they can help.

Typically email is the worst way to get support from FL unless a specific employee directs you to do so. If you can call, you should do so.

Beyers Herbst:
Yeah, that's why I didn't bother to include it initially.

Just to make sure, did you enable logging first?

macOS, iOS & iPadOS | Logs |  Install

Posts 31
Beyers Herbst | Forum Activity | Replied: Wed, Nov 4 2015 7:40 AM

A long distance call from South Africa to troubleshoot will probably cost more than my entire Logos package... hence the email. I can't enable logging because the program won't run.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 29929
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 4 2015 7:52 AM

Beyers Herbst:
I can't enable logging because the program won't run.

The program doesn't have to run to enable logging. I am not a windows user, so I can't help there. On Mac, there is a logging utility FL created. 

If Logos is crashing, logs <should> be produced (when logging is enabled). If it isn't opening at all, they won't. It can be hard to tell the difference sometimes. 

Beyers Herbst:
A long distance call from South Africa to troubleshoot will probably cost more than my entire Logos package... hence the email.

See this page: https://faithlife.com/reviews/12765 

You should be using Skype. Others may be able to assist you with that. 

macOS, iOS & iPadOS | Logs |  Install

Posts 31
Beyers Herbst | Forum Activity | Replied: Wed, Nov 4 2015 8:17 AM

Stumbled across this link which fixed my problem. http://www.tenforums.com/general-discussion/11394-windows-10-says-i-dont-have-permission-save-anything.html

Thanks to everyone for being willing to help. Seems it was a permissions error.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 31
Beyers Herbst | Forum Activity | Replied: Wed, Nov 4 2015 8:20 AM

It is, however, downloading 5.89GB of updates, which I'm assuming is the entire program again... :(

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 29929
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 4 2015 8:37 AM

Beyers Herbst:
It is, however, downloading 5.89GB of updates, which I'm assuming is the entire program again... :(
For clarification: It isn't "the entire program." Rather, it is the program and RESOURCE files. You may be able to use the scan method.

https://wiki.logos.com/Quick_Installation_onto_multiple_computers 

macOS, iOS & iPadOS | Logs |  Install

Posts 5573
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Nov 4 2015 1:02 PM

Beyers Herbst:

A long distance call from South Africa to troubleshoot will probably cost more than my entire Logos package... hence the email. I can't enable logging because the program won't run.

Beyers - when I want to contact Tech Support from the UK I make the call using Skype. It would cost me .75 of a rand per minute to call you on your landline - I don't think calling America would be much more expensive.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Page 1 of 1 (11 items) | RSS