Updating Library Catalog Woes

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 73
Matthew Godwin | Forum Activity | Posted: Tue, Nov 10 2015 1:11 PM

For the second time is as many months Logos is stuck at Updating Library Catalog... I can still use the program but this message never disappears and it will not update or download new resources.  I have tried changing and adding a tag as per another thread but this has not worked.  I've also tried Update Now and Update Resources, all to no avail...

I remember a previous discussion where the solution was to delete something in the Logos folder but I don't remember what,  nor can I find that thread.  

Does anyone have any ideas?  I'd really appreciate some help

Posts 27417
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Nov 10 2015 8:52 PM

You can delete it blindly  i.e. C:\Users\username\AppData\Local\Logos\Data\random\LibraryCatalog\Catalog.db for Windows, or

                                              /Users/username/Library/Application Support/Logos4/Data/random/LibraryCatalog/Catalog.db  for Mac

But ensure logging is enabled before restarting Logos and upload the log file folder if the problem persists.


Windows 11 & Android 8

Posts 73
Matthew Godwin | Forum Activity | Replied: Wed, Nov 11 2015 12:08 AM

Thanks for this! That's what I was remembering. Logos doesn't get past the splash screen now, I'll try and post logs later...

Page 1 of 1 (3 items) | RSS