Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 1
Tyler Burton | Forum Activity | Posted: Thu, Nov 19 2015 7:50 AM

I was searching for a specific number in the search tool when the entire software crashed. A popup window asked if I wanted to restart, so I restarted it, and it hasnt opened since. I have restarted and shutdown my computer and neither have worked. It will still not open.

Posts 30529
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 19 2015 8:07 AM

Welcome! Sorry you are having troubles. Tongue Tied

Good attempt at logging. Smile You didn't do anything wrong, but a new logos.log file was not created. Is the app opening and closing (a crash) or is it not opening at all? 

In any case, your log files show that you are out of date. Please download and install the newest engine manually. See link in my signature line. If that doesnt solve your issue, try opening to a blank layout. Press and hold the command key immediately upon startup. If neither work, attempt new logs or call customer service. Let us know how it goes. 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (2 items) | RSS