Bug: Highlighting Shortcut Key

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 96
Rick J. | Forum Activity | Posted: Sun, Dec 6 2015 5:03 AM

On the Mac version, 'Control-1' does not work as a highlight shortcut key.  It can be assigned to a highlight, but when you try to use it nothing happens.

The highlight I have this assigned to is not used very often, so I do not know how long this has been an issue.  It has been several weeks since I used this shortcut key.

Posts 30062
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Dec 6 2015 9:13 AM

What specific version of OS X are you using? When did you update to this version (in relationship to knowing you had a problem)? 

There is a good chance this is an OS issue. 

macOS, iOS & iPadOS | Logs |  Install

Posts 9159
LogosEmployee

The shortcut key is just "1", not Ctrl+1.

Posts 96
Rick J. | Forum Activity | Replied: Mon, Dec 7 2015 4:29 AM

Alabama, I am using El Capitan 10.11.1

I have been using it for four or five weeks.  I doubt I have tried to use this highlight shortcut since upgrading, so you may be right.

Posts 96
Rick J. | Forum Activity | Replied: Mon, Dec 7 2015 4:32 AM

Sorry Bradley, I do not understand your comment.  

To use a highlight shortcut key on the Mac you need to press "control" and the shortcut key you want to use.  All of mine seem to work except "control" and 1.

Posts 30062
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 7 2015 4:51 AM

Rick J.:
To use a highlight shortcut key on the Mac you need to press "control" and the shortcut key you want to use.  All of mine seem to work except "control" and 1.

Wrong! That was Bradley's point. The highlight keys are not editable within Logos. You can choose 0-9, or A-Z. Once you have assigned the shortcut, you select text and press just the one key ("1" or "P"). Assigning "Control-1" isn't an option. 

If you have been pressing "control / shortcut", just press "shortcut" (i.e. "1").

macOS, iOS & iPadOS | Logs |  Install

Posts 96
Rick J. | Forum Activity | Replied: Mon, Dec 7 2015 3:07 PM

Alabama,

Thank you.  Yes, I have been pressing "control" and then the shortcut key.  Pressing just the 1 worked.  

It is interesting that all my other highlight shortcuts work with just the key and also work with "control" and the shortcut key.

Thank you again for your help, now I just need to change my habit of pressing the "control" key. Geeked

Posts 30062
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Dec 7 2015 6:15 PM

Glad you have it working now. Smile

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (8 items) | RSS