Indexing not happening, command prompt input stalls

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 5
Ken Vogel | Forum Activity | Posted: Sat, Dec 12 2015 1:59 AM

After the last update, the indexing stays at 0% and inputting information (Update Now or Rebuild Index) in the command box prompt does not complete.

Logos Bible Software 6.7 SR-1
6.7.0.0044

 Here are my logging files.  4846.Logos Log Files.zip

Posts 28597
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Dec 12 2015 5:01 AM

have you restarted your computer?

OSX & iOS | Logs |  Install

Posts 25886
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 12 2015 1:41 PM

The logs indicate problems with replacing two indexes, so a restart may remove a potential conflict. But it may be that your Security Suite is interfering, so add the Logos folder (C:\Users\Ken\AppData\Local\Logos5) to its list of exclusions.

In any case delete the folders:

C:\Users\Ken\AppData\Local\Logos5\Data\soak4z5v.4jf\AtlasManager

C:\Users\Ken\AppData\Local\Logos5\Data\soak4z5v.4jf\BibleIndex

and rerun Logos. Upload new logs if the problem persists

Dave
===

Windows 10 & Android 8

Posts 5
Ken Vogel | Forum Activity | Replied: Mon, Dec 14 2015 12:15 AM

Thank you, Dave.  My security suite had added another feature so I believe that might have started the problem.  Indexing would start every time I rebooted and it was difficult to delete the last of the appdata files as it was "being used".  Anyway, after many hours of rebuilding index we are now back up to speed.  Thank you again.

Page 1 of 1 (4 items) | RSS