Logos 6 won't open

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 19
Ian Kissell | Forum Activity | Posted: Thu, Dec 17 2015 10:15 AM

I have not seen a thread yet for this issue on a (Windows 10) PC. I click the shortcut to open Logos. The opening banner pops up, and then disappears. Neither the login in screen program proper loads after that.

Posts 1573
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Dec 17 2015 10:18 AM

Hi Ian,

Please enable logging, run Logos until it crashes (which seems like it would be quick!) and then post the logs to this thread. See my signature below for instructions on how to do this.

Posts 19
Ian Kissell | Forum Activity | Replied: Thu, Dec 17 2015 10:23 AM

I can't get to the login screen (even pressing Ctr) or I would have posted my logs already. If there is an alternate way to turn it on, please let me know.

Posts 1573
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Dec 17 2015 10:34 AM

It's a separate tool that you need to download. Please follow the link in my signature and read the instructions provided (down in Step 4)

Posts 1573
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Dec 17 2015 10:37 AM

Sorry: Read Step 4 of the instructions.

Posts 19
Ian Kissell | Forum Activity | Replied: Thu, Dec 17 2015 10:43 AM

Thanks. I missed that part when I look through previous posts.

2022.Logos Log FIle.zip

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Dec 17 2015 12:06 PM

Your app is out of date, so I would start there. See link in my signature line to download and install the newest engine. 

OSX & iOS | Logs |  Install

Posts 19
Ian Kissell | Forum Activity | Replied: Thu, Dec 17 2015 1:03 PM

That worked. I had no idea it was out of date.

Page 1 of 1 (8 items) | RSS