Error during synchronization

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 1228
Ron | Forum Activity | Posted: Thu, Jan 7 2016 4:52 PM

I'm getting a message on my sync icon: "An error occurred during synchronization, click to try again". I've never seen this before. I've tried closing the software and re-opening it, but it still says the same thing. Any ideas?

I've also tried rebooting, but that also didn't help. This is concerning since I've just spent a couple hours working on tagging and prioritizing, so I want to make sure that work gets synced to my other computers.

Thanks

Posts 5
Scott G. Michael | Forum Activity | Replied: Thu, Jan 7 2016 5:03 PM

Same problem occurred with my Logos/Verbum 6.  Synchronization window pops up on opening Verbum ["Synchronizing.  Please wait while your documents and settings are downloaded..." with a "Skip" button I don't click on, then Verbum opens with the Sync circle spinning (for quite a while the first time I opened the program tonight), then the red exclamation point in he Sync circle and error message you cite.  "Tried again" several times with same result.  Closed app and restarted several times.  Still the same problem.  Internet working fine, nothing change in Norton Internet Security Firewall.  Download of other files working.

Could the problem be with Logos' server?

Posts 1228
Ron | Forum Activity | Replied: Thu, Jan 7 2016 5:05 PM

Ah, that could be the case...and in fact it makes me feel better that someone else is seeing the same thing. In that case, I'll leave it and try again in the morning.

Posts 653
Alex Scott | Forum Activity | Replied: Thu, Jan 7 2016 5:06 PM

I'm getting the same.  That usually means a sever problem.  Just be patient.

Longtime Logos user (more than $30,000 in purchases) - now a second class user because I won't pay them more every month or year.

Posts 46
LogosEmployee
Adam Poit | Forum Activity | Replied: Thu, Jan 7 2016 5:18 PM

Ron:

I'm getting a message on my sync icon: "An error occurred during synchronization, click to try again". I've never seen this before. I've tried closing the software and re-opening it, but it still says the same thing. Any ideas?

I've also tried rebooting, but that also didn't help. This is concerning since I've just spent a couple hours working on tagging and prioritizing, so I want to make sure that work gets synced to my other computers.

Thanks

We are experiencing an issue with the availability of our Notes and Preferences sync databases at the moment, but we are hard at work to get them back online ASAP.

Rest assured that once the servers are fully operational that your data will be synced without a problem.

Posts 7
David Morton | Forum Activity | Replied: Thu, Jan 7 2016 5:18 PM
I checked the logs and it looks like there are timeouts on their website during synchronization. I think their site is down.
Posts 3622
Milkman | Forum Activity | Replied: Thu, Jan 7 2016 5:29 PM

Same here.

mm.

Posts 5
Scott G. Michael | Forum Activity | Replied: Thu, Jan 7 2016 6:08 PM

Just opened Verbum again 9:08 pm EST and synchronization seems to be working.

Page 1 of 1 (8 items) | RSS