Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 3
Shane Scott | Forum Activity | Posted: Fri, Jan 8 2016 8:59 AM

This is a continual problem, but my frustration has reached the boiling point. Once again I have been reading on my iPhone, highlighting things for later use, but when I log on to the desktop version, the highlights are nowhere to be found. What can be done to fix this problem?

Shane

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jan 8 2016 10:56 AM

Shane,

Please see https://community.logos.com/forums/t/113554.aspx .  After following the instructions, do you see your highlights on documents.logos.com ?

Incidentally, we welcome forum posts whenever a customer experiences an issue (preferably, long before frustration reaches the boiling point!).

Posts 34
Nathaniel&Kelsey Stamper | Forum Activity | Replied: Fri, Feb 19 2016 11:56 AM
Kevin, i am having the same issue and the link is of no help. Is there someone at Logos who can trouble shoot this with me over the phone? I don't want to lose my iPhone/iPad highlights.
Posts 29462
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 19 2016 12:19 PM

Nathaniel&Kelsey Stamper:
Kevin, i am having the same issue and the link is of no help. Is there someone at Logos who can trouble shoot this with me over the phone? I don't want to lose my iPhone/iPad highlights.

Please take a look at this thread instead. 

https://community.logos.com/forums/t/123105.aspx 

If your issue isn't resolved and you think it is a mobile issue, please create a new thread. Note: there is a sync issue effecting some users, which should be fixed with the next update. Your issue may or may not be related. 

macOS, iOS & iPadOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Feb 19 2016 12:27 PM

Nathaniel&Kelsey Stamper:
Kevin, i am having the same issue and the link is of no help. Is there someone at Logos who can trouble shoot this with me over the phone? I don't want to lose my iPhone/iPad highlights.

If after trying what alabama24 has suggested doesn't work, it could be that you've run into the same issue mentioned here: https://community.logos.com/forums/t/122767.aspx .  Although he doesn't mention it, Chad's issue was fixed after trying the 5.1.3 beta and he didn't lose any of his notes/highlights.

So, you could either try the beta today or wait until 5.1.3 is released (probably on Monday).

Page 1 of 1 (5 items) | RSS