Roku 1 (current generation) and Mobile Ed BI100 course

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 2755
Erwin Stull, Sr. | Forum Activity | Posted: Thu, Feb 11 2016 3:55 PM

Well, we now have a Roku 1 hooked up to the TV through the composite cables. My account is linked, and the course is shown (BI100), but when I attempt to access it, it pauses for a moment, then returns to the Faithlife homepage on the Roku without playing the video.

I'm not sure if this is an issue with the Roku, or with the course on the Faithlife TV channel. All other avenues of access (Logos Desktop, Internet, etc,) work fine.

Any ideas?

Thanks.

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Fri, Feb 12 2016 5:54 AM

bump

Any comments? Thinking on it?

Note: I'm bumping this kind of early because it has disappeared off the recent posts screen and I don't want it to become lost without a single response. Smile

Thanks

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Feb 15 2016 9:54 AM

Bump

Anyone?

Perhaps someone may have experienced this, or a similar issue that may point to a possible solution?

I'm reluctant to post in the general forum because it is specific to Faithlife TV and the Roku.

Thanks

Posts 975
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Mon, Feb 15 2016 12:29 PM

What version of Roku software and what version of the Faithlife TV channel app do you have? The Roku 1's software shouldn't have even loaded the new app.

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Feb 15 2016 4:37 PM

Dave Dunkin (Faithlife):

What version of Roku software and what version of the Faithlife TV channel app do you have? The Roku 1's software shouldn't have even loaded the new app.

Hi Dave;

Roku Player 2710X Roku 1

Software Version 7.0 build 9044

Faithlife TV Version 3.1 build 1

This is what we have. https://www.roku.com/products/roku-1

Thanks

EDIT: It took me a little while to get the information. I had to wrestle the tv from the kids. Smile

Posts 975
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Tue, Feb 16 2016 1:05 PM

We have to acquire hardware for testing. It may be a week or more before we can follow up.

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Feb 16 2016 2:10 PM

Dave Dunkin (Faithlife):

We have to acquire hardware for testing. It may be a week or more before we can follow up.

Great. Thanks Dave;

I'm also hoping that someone that has this model will comment also. At this time, I'm not sure it it is Roku or Faithlife. Smile

Posts 1602
Deacon Steve | Forum Activity | Replied: Tue, Mar 15 2016 3:56 AM

Any update?  Sleep

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Mar 15 2016 5:24 AM

Steve:

Any update?  Sleep

Thanks for bringing this back up, Steve;

I haven't checked the Roku for a few weeks now, but I look forward to a solution. I'll check my Roku later today to see if a fix has been implemented.

Posts 506
Tim Taylor | Forum Activity | Replied: Thu, Mar 17 2016 9:02 AM

Is that the only Mobile Ed course you own, Erwin?

I have several courses, and none of them are working anymore. I'm on the Roku 1 also. It used to work a couple of months ago when I tried it last, but now it doesn't work anymore. :-(

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Mar 17 2016 10:00 AM

Tim Taylor:

Is that the only Mobile Ed course you own, Erwin?

I have several courses, and none of them are working anymore. I'm on the Roku 1 also. It used to work a couple of months ago when I tried it last, but now it doesn't work anymore. :-(

Hi Tim;

Yes, this is the only true Mobile Ed course that I have. I have a couple of other courses that show up under the "Courses" section on the Logos Desktop home page, but they don't qualify as true mobile ed courses.

I remember when the Roku capability was announced, and I gathered from the posts that some were working. I really didn't look into it so much, because at the time, we only had a 1st generation original Roku.

Being your courses used to work on the Roku 1, that says to me that something has changed in Roku, or Faithlife is working with the code. Still no help for us trying to narrow down where the issue is originating.

BTW: Do you have the BI100 course, and did that work at one time?

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Mar 17 2016 10:02 AM

Dave Dunkin (Faithlife):

We have to acquire hardware for testing. It may be a week or more before we can follow up.

Hi Dave;

Any news yet? Were you able to acquire the necessary hardware for testing?

Posts 506
Tim Taylor | Forum Activity | Replied: Thu, Mar 17 2016 10:34 AM

Erwin Stull, Sr.:
BTW: Do you have the BI100 course, and did that work at one time?

Yes, I do own BI100, and I specifically remember that course did work on Roku 1 when I originally tried it. So something has changed on their end it seems.

Posts 2755
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Mar 17 2016 1:36 PM

Tim Taylor:

Erwin Stull, Sr.:
BTW: Do you have the BI100 course, and did that work at one time?

Yes, I do own BI100, and I specifically remember that course did work on Roku 1 when I originally tried it. So something has changed on their end it seems.

I'm looking forward to hearing what they find. Todd from Faithlife responded here https://community.logos.com/forums/p/114626/810913.aspx#810913 and asked asked a question. I made a response for you (based on your information given here) and gave him this link. I'm not sure what time zone you are in, Tim, so to prevent any possible delays, I answered.

Posts 506
Tim Taylor | Forum Activity | Replied: Fri, Mar 18 2016 2:53 PM

Erwin Stull, Sr.:
I made a response for you

Thanks Erwin. I hope they can get to the bottom of this. :)

Page 1 of 1 (15 items) | RSS