Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 1
Mike Miedema | Forum Activity | Posted: Wed, Feb 17 2016 8:52 PM

I have an old ipod on which I have loaded the Logos app.

I have downloaded some of my resources to the ipod, but every time I try to call up the resources, I get the following message:

"Error loading book" "Could not load specified book"

This message continues to flash on screen about one time every second or two; while it appears Logos is still trying to load in the background.

If I am not trying to load a book, the shell of the program seems to run OK.

But when I attempt to open a downloaded resource, all I get is the error message.

It appears to open on-line resources just fine.

I know it is old tech, but it still works and it can give me access to my Bibles/resouces at work

I do not have wifi there, so I need my downloaded resources, but these are the ones not working.


Any ideas?

Posts 1109
Lee | Forum Activity | Replied: Wed, Feb 17 2016 9:26 PM

I think you mean iPad not iPod.

Is iOS 4.2.1 the highest you can support on the device? If you can update to a higher version maybe that would help.

L4 Bible Study, L5 Reformed Bronze, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum.
2015 rMBP 15" 2.2GHz 16GB 256GB SSD, running macOS Mojave   iPad Mini 4,   iPhone 6.

Posts 33246
Forum MVP
MJ. Smith | Forum Activity | Replied: Wed, Feb 17 2016 10:04 PM

Welcome to the forums Mike. I'm going to request this be moved to the iPad/iPhone forums rather than the desktop version.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Feb 18 2016 11:33 AM

Faithlife dropped support for iOS 4.2.1 back in 2012 so we really can't help you solve this issue.  Have you considered buying a newer device?

Page 1 of 1 (4 items) | RSS