Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 65
J. Bryant Evans | Forum Activity | Posted: Thu, Mar 3 2016 6:12 AM

I'm using 5.10.0 on my iPad. It works fine except for the following problem:

When searching while offline, I cannot search using a defined search range. For example if i search for "righteousness" using the ESV in ALL PASSAGES I get the expected listing. But if I do the same search restricted to GOSPELS (or anything else), I get "no results matched your search." ESV is downloaded on my iPad and ALL PASSAGES work. I assume I have something switched off but I cannot figure out the problem.

Thanks!

Posts 22077
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Mar 3 2016 7:14 AM

This  is a known problem when searching offline 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Mar 3 2016 2:42 PM

This issue was fixed in 5.1.1: https://community.logos.com/forums/t/122559.aspx .

Please update to the current version of the app (5.1.3).

Posts 22077
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Mar 3 2016 3:20 PM

Sorry Kevin

Somehow I was still running an old version when I tested this earlier.

Confirmed it is fixed in 5.1.3

Thanks, Graham

Posts 65
J. Bryant Evans | Forum Activity | Replied: Sun, Mar 6 2016 5:30 AM

HI Kevin,

Thanks for the response. I am now running 5.1.3 (5.1.30022). I closed the app and restarted it but am still having the same problem. When I am offline the search ranges do not work.For example, searching for "love" in Paul's Epistles returns "No results matched your search." But when I turn wi-fi back on, the search runs as expected.

Is there some setting I have misconfigured?

Thanks.

Posts 22077
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Mar 6 2016 6:26 AM

Strange - as you can see it is working for me with that version

Are are you able to post a screenshot showing your search?

Posts 65
J. Bryant Evans | Forum Activity | Replied: Sun, Mar 6 2016 5:24 PM

Here is the offline screenshot.

Posts 22077
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Mar 6 2016 7:49 PM

Please one the dropdown to show the definition of "Paul's epistles". It doesn't seem to be the inbuilt "Pauline Epistles"

Posts 132
Bill Stevener | Forum Activity | Replied: Mon, Mar 7 2016 2:15 AM

I just tried similar off-line searches... some worked, some did not. For those that did not work, I deleted the range, added a new range covering the same area, and it worked! Maybe there has been a "behind-the-scenes" change that made older defined search ranges invalid.

Anyway, try deleting that search range and add a new one covering the same area and see if that doesn't work.

Posts 65
J. Bryant Evans | Forum Activity | Replied: Mon, Mar 7 2016 3:58 AM

That's the problem. User defined searches did not work, at least those created before 5.1.3. Thank you all for the help!

Posts 22077
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 7 2016 4:14 AM

Glad you found out what was causing your issue.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Mar 7 2016 11:10 AM

Bill Stevener:

I just tried similar off-line searches... some worked, some did not. For those that did not work, I deleted the range, added a new range covering the same area, and it worked! Maybe there has been a "behind-the-scenes" change that made older defined search ranges invalid.

Anyway, try deleting that search range and add a new one covering the same area and see if that doesn't work.

This is likely because the results of previous user-defined searches were cached by the app to make them faster, but the cached results were incorrect.

Page 1 of 1 (12 items) | RSS