CRASH: During setup of new layout from scratch (WIN 6.11 Beta 2 (6.11.0.0005))

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 717
Tim Hensler | Forum Activity | Posted: Wed, Mar 16 2016 5:24 AM

This did not happen with 6.11 Beta 1.

See attached video and log files.

Replication:

  1. Launch Logos while holding down the CTRL key for a blank layout.
  2. Open Highlights and Information in same window on left side.
  3. Open NASB next to Information window.
  4. Open Bible Knowledge Commentary on right side.
  5. Open NASB as new window along the bottom under the two resource windows.
  6. CRASH.

5037.Logs - Crash_during_layout_setup.zip

(I had to right-click on video and select "Show All" to see whole screen in video.)

HP Pavilion Laptop PC; Windows 10 Home (64bit); i7-8565U @ 1.80GHz, 1.99GHZ ; 16GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Posts 1896
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Wed, Mar 16 2016 6:23 AM

FWIW I cannot reproduce this crash on Mac (using exact steps shown in video). 

Posts 7923
LogosEmployee

This is a known crash in the Active Lemmas visual filter that occurs when two copies of the same resource are open. It should be fixed in the next beta.

Posts 717
Tim Hensler | Forum Activity | Replied: Wed, Mar 16 2016 8:32 AM

Thank you, Bradley.  The problem went away when I turned off the Active Lemmas VF - an acceptable workaround until it is fixed.

HP Pavilion Laptop PC; Windows 10 Home (64bit); i7-8565U @ 1.80GHz, 1.99GHZ ; 16GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Posts 262
LogosEmployee
Steve Workman | Forum Activity | Replied: Mon, Mar 21 2016 1:40 PM

Bradley Grainger (Faithlife):

This is a known crash in the Active Lemmas visual filter that occurs when two copies of the same resource are open. It should be fixed in the next beta.

This should be resolved in Beta 3.

Posts 717
Tim Hensler | Forum Activity | Replied: Mon, Mar 21 2016 8:20 PM

This is now working properly.  Thank you.

HP Pavilion Laptop PC; Windows 10 Home (64bit); i7-8565U @ 1.80GHz, 1.99GHZ ; 16GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Page 1 of 1 (6 items) | RSS