Reproducible bug, 6.11 beta 3: Multiview sometimes disappears when filtering

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 12641
Forum MVP
Mark Barnes | Forum Activity | Posted: Sun, Mar 27 2016 1:21 AM

You can see from the screenshot below that multiview has failed. This occurs when you are filtering and then press the Home or End buttons.

The steps below aren't all necessary to reproduce the bug, but are included to recreate the screenshot above.

To reproduce:

  1. Open a 2011 NIV, with the NKJV as a multiview. Set Send hyperlinks here. Scroll to the NT.
  2. Run a Topic Guide on Emptiness.
  3. In the Related Verses section, choose Open 15 passages in NIV 2011.
  4. When the filter appears, press the Home button on the keyboard.

Result:

  • Multiview disappears.

Expected result:

  • The Bible will scroll to the first passage (Numbers 14:35), and Multiview will remain open.
Posts 2815
Don Awalt | Forum Activity | Replied: Sun, Mar 27 2016 5:42 AM

In trying to reproduce, in this case the NKJV 2011 needs to be your default Bible I think otherwise "Open 15 passages in NKJV" will be "Open 15 passages in <default Bible>".

That said, I started this reproduction with opening ESV as that is my default Bible, I clicked on "Open 15 passages in ESV", and the same thing happens that Mark points out - the multiview disappears.

Posts 41
LogosEmployee
Matt Preucil | Forum Activity | Replied: Wed, Apr 27 2016 4:19 PM

Thank you both for the report. I've reproduced the issue and will get a case created. As a temporary work around: In my reproduction it seemed that scrolling the resource will bring back the multi view display.

Posts 1835
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 31 2016 3:43 PM

Mark, this is now fixed in 6.12.

Posts 12641
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, May 31 2016 9:59 PM

Philana R. Crouch:

Mark, this is now fixed in 6.12.

Yes it is. Thank you.

Page 1 of 1 (5 items) | RSS