Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 60
Rustamania | Forum Activity | Posted: Thu, Apr 14 2016 10:51 AM

I use filtering on my Library within my ipad/iphone quite a bit since you can't sort by tags, etc.  I noticed something strange today.  

As an example, I have the following tags in my library in Logos (Desktop):  to read (24 books), read (16), seminary (14)

When I search on my ipad I type in "mytag: to read" etc, those numbers match the above.

When I search on my iphone I type the same as above and the tag "To Read" has 9 resources and the others won't pull back any.  

Seems like searching by mytag may not be working on the iphone?

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Apr 14 2016 12:52 PM

Are you using the same app on iPad and iPhone?

Specifically, are you using the Vyrso app in the iPhone?

Posts 60
Rustamania | Forum Activity | Replied: Thu, Apr 14 2016 1:22 PM

Logos Bible on both.  Version is 5.2.1 on the iphone

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Apr 14 2016 1:39 PM

Rustamania:
Seems like searching by mytag may not be working on the iphone?

I am unable to reproduce this issue.

Please see if a Library reindex helps get better results on your iPhone:

1) Make sure you have a good network connection.
2) Navigate to the Home Page in the app.
3) In the Reference field at the top of the panel, enter "rebuild index" (no qoutes) then tap the Go button.
4) Wait a minute or two, then try your Library filter again.

Posts 60
Rustamania | Forum Activity | Replied: Thu, Apr 14 2016 1:54 PM

Didn't work although the rebuild index didn't seem to be doing anything?

I guess I could re-install?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Apr 14 2016 1:57 PM

Rustamania:
Didn't work although the rebuild index didn't seem to be doing anything?

It is definitely doing something but there is no visual indicator (which is why I said to wait a minute or two).

Rustamania:
I guess I could re-install?

Yes, but before doing so please send us you app logs by using "Report a Problem" in the Help menu just in case there is a problem we might be able to discover/solve.

Posts 60
Rustamania | Forum Activity | Replied: Fri, Apr 15 2016 7:21 AM

I waited over a few minutes the first time, but it didn't work.  

Sent Logs, Re-installed, works now

Thanks

Posts 131
Joe Mayden | Forum Activity | Replied: Sat, Apr 1 2017 8:35 AM

I want to do a basic search on my iPad.  I highlight the Basic button.  I tap the "Entire Library" and get a drop down list of options but it does not give me the option to make a different selection like the tags I I have set up on my desk top.  The drop down list does not look like the drop down list on my desktop..

I have re-indexed.  Thoughts.

Page 1 of 1 (8 items) | RSS