ESV line spacing inconsistent

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 6
Stephen Coleman | Forum Activity | Posted: Mon, Apr 18 2016 6:05 PM

I've noticed that the line spacing is inconsistent in the ESV Bible, and I'm wondering whether it displays the same way for others too. It's not a major thing, but it's just mildly annoying, and seems unnecessary.

In the attached example, it can be seen that any line with a verse number in it has a larger spacing after it than any lines without a verse number. The ESV Bible seems to be the only resource that demonstrates this behaviour, as seen in the NIV comparison in the attached screenshot.

(Well, actually I've noticed line spacing variations on some commentaries that have Hebrew, Greek, or special transliteration characters – but that seem more understandable as a font issue).

(Logos 6.11.0.0026, On Win7 x64 – although I've noticed it for quite some time, I just keep hoping it might be fixed on an update, but hasn't been so far.)

 

Posts 27966
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 18 2016 9:33 PM

First, welcome! Smile

Stephen Coleman:
it can be seen that any line with a verse number in it has a larger spacing after it than any lines without a verse number. The ESV Bible seems to be the only resource that demonstrates this behaviour, as seen in the NIV comparison in the attached screenshot.

It is weird. I have seen things like this before, but I am not seeing this currently in my ESV (although I am on Mac). Do you have any hidden markups? What does the resource info say?

OSX & iOS | Logs |  Install

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Tue, Apr 19 2016 7:53 AM

I believe this is the same issue that was reported here: https://community.logos.com/forums/t/123915.aspx

There was a regression in the behavior of line spacing in 6.10 that has been fixed in 6.11 (starting with Beta 3). However, the issue of line spacing looking correct in general is a long-standing one, for which we do not have an update at this time. 

Posts 6
Stephen Coleman | Forum Activity | Replied: Tue, Apr 19 2016 4:21 PM

Thanks for the reply, Chris.

Chris Culy (Faithlife):

I believe this is the same issue that was reported here: https://community.logos.com/forums/t/123915.aspx

I did search the forums before posting, but didn't come across that thread. But yes, it looks to be the same issue. I guess I'll just keep waiting. :-)

Posts 6
Stephen Coleman | Forum Activity | Replied: Tue, Apr 19 2016 4:26 PM

alabama24:

Do you have any hidden markups? What does the resource info say?

alabama24, no, I don't have any hidden markups. I'm not sure which part of the resource info you're interested in though.

Page 1 of 1 (5 items) | RSS