Linking to specific resources in Notes

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 118
Michael Fordham | Forum Activity | Posted: Fri, Apr 29 2016 1:46 AM

Hi,

I am trying to link to a specific resource in my notes. I have done this many times before, but now it doesn't seem to be working. I have always followed the instructions set out here:

https://www.logos.com/training/logos5/notes-advanced

The URL I have copied is: https://ref.ly/logosres/brentonlxxen;ref=BibleBRENTON.Is6.1but when I hold my mouse over the link, I don't see the text from the resource, I see the text of the link as I have pasted it above. I would usually see the verse, but this is not happening now. FYI, I did try linking to a different Bible and still saw the link and not the verse.

Any ideas?

Michael

Posts 26831
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Apr 29 2016 1:56 AM

Two questions:

  1. What version are you running? one of the links format changed in the last update.
  2. Are you running online? the new link form requires that you be online.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 118
Michael Fordham | Forum Activity | Replied: Fri, Apr 29 2016 2:02 AM

MJ. Smith:

Two questions:

  1. What version are you running? one of the links format changed in the last update.
  2. Are you running online? the new link form requires that you be online.

Thank you for getting back to me so quickly! 

1. I am running version 6.11.0.0034 (the latest build as far as I know)

2. I am currently on line, but also use my iPad which is often offline. I would have hoped that I could still see the resource specific texts offline as long as I have downloaded the resource?

Posts 118
Michael Fordham | Forum Activity | Replied: Fri, Apr 29 2016 2:10 AM

I have just scanned through the release notes for the latest build and can see that there is a new option:“Copy Location as: L4” will uses the older style logosres link.  I will use that option instead.

Many thanks for your help!!

Blessings,

Michael

Page 1 of 1 (4 items) | RSS