Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 10
Keith Holmes | Forum Activity | Posted: Mon, Aug 8 2016 6:24 AM

Logos not starting on El Capitan 10.11.64861.LogosLogs.keith.20160808-142234.zip

Posts 10
Keith Holmes | Forum Activity | Replied: Mon, Aug 8 2016 6:26 AM

and here's the archive5100.LogosLogs.keith.20160808-142441.zip

Posts 27796
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Aug 8 2016 6:48 AM

Welcome! Sorry you are having troubles. Tongue Tied

Your attachments don't have what we need. Please enable and post logs (see my signature line). 

If absolutely NOTHING is happening (except perhaps a bouncing icon in the dock), please download and install the newest engine manually (see signature line also). 

OSX & iOS | Logs |  Install

Posts 12
Rick Womack | Forum Activity | Replied: Tue, Aug 9 2016 5:33 AM

Alabama, sounds like a similar problem to the one you're helping me with on my thread. Following along here Keith in case there's something posted by someone else that may help me out.

Posts 27796
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 9 2016 6:39 AM

Rick Womack:
Following along here Keith in case there's something posted by someone else that may help me out.

It could be... but be careful about "taking someone else's medicine." Similar symptoms may or may not mean "the same problem." When the doctor tells you to "eat healthy and wash your hands" that's good advice for everyone. When he prescribes medicine, it should be for that patient only. Likewise, there are some things suggested which are good for everyone, or harmless/low risk/low effort... but there are also more serious ones (i.e. deleting database files) which should be advised on a "per case" basis. 

OSX & iOS | Logs |  Install

Page 1 of 1 (5 items) | RSS