Searching forums from web apps is failing

Page 2 of 2 (28 items) < Previous 1 2
This post has 27 Replies | 2 Followers

Posts 52
LogosEmployee
Mike Hanson (Faithlife) | Forum Activity | Replied: Fri, Aug 19 2016 3:00 PM

Sorry about that, please try again now.  The forum indexer was misbehaving and I believe the issue is fixed.

 


 

Posts 774
David A Egolf | Forum Activity | Replied: Fri, Aug 19 2016 3:18 PM

Mike Hanson (Faithlife):

Sorry about that, please try again now.  The forum indexer was misbehaving and I believe the issue is fixed.

I tried all the entries on Randy's failure list and they all work now.  Thank you!

That being said, "omaga", a deliberate misspelling of "omega", does result in a lot of hits for "image".  This is almost as bad as the "Adolph"s found when searching for "Egolf".  This wastes peoples time for the engine to guess what they might have meant and then provide spurious results.  If Google search thinks you goofed, then they tell you what they substituted as a search term.  They also go the extra mile and provide you a button which will perform the search precisely as you specified it.  If you don't provide the heads up and the button, then you ought to do what you are asked to do instead of being "helpful".

Given the Greek & Hebrew transliterations and the Middle Eastern names which are likely to be legitimate search terms, I don't think the forum search engine should be significantly altering the searches.

Is there a way to override "fuzzy" search?!?

Posts 2081
Randy W. Sims | Forum Activity | Replied: Fri, Aug 19 2016 3:38 PM

Mike Hanson (Faithlife):

Sorry about that, please try again now.  The forum indexer was misbehaving and I believe the issue is fixed.

Thank you! I do agree with David on the separate issue of automatic spell correction. At some point in the future it would be nice to have the search engine show the spelling substitutions made, like google does. But the main issue is now corrected. Thank you!

Posts 128
Russel Taylor | Forum Activity | Replied: Sat, Aug 20 2016 4:55 AM

I'm having the issue this morning on my iPad.

Posts 774
David A Egolf | Forum Activity | Replied: Sat, Aug 20 2016 9:55 AM

Russel Taylor:

I'm having the issue this morning on my iPad.

Russel,

What were your search terms?  The problem seemed to be sensitive to what text you put in the search box.

David

Posts 2081
Randy W. Sims | Forum Activity | Replied: Sat, Aug 20 2016 11:32 AM

Hmm, I spot checked yesterday and the ones I tried worked, but after trying all the terms from both lists again, these don't work: lexicon (this one was working before), bible, & question. 

Posts 774
David A Egolf | Forum Activity | Replied: Sat, Aug 20 2016 9:41 PM

Randy W. Sims:

Hmm, I spot checked yesterday and the ones I tried worked, but after trying all the terms from both lists again, these don't work: lexicon (this one was working before), bible, & question. 

Those three words also fail for me.

Page 2 of 2 (28 items) < Previous 1 2 | RSS