Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 4
Glen Brown | Forum Activity | Posted: Thu, Aug 18 2016 4:41 PM

About a week ago the 'Start Reading' and clickable 'End Reading' that are usually inserted in the text from reading plans disappeared on my Android devices.  They are still there when I sign in at biblia.com.  I thought an update might clear the problem, but that didn't happen with the most recent August 16th update.

I created a new reading plan and it still didn't show up.  I removed the app and reinstalled with no difference.

I have the app installed on a Samsung Note 4 (with marshmallow update), a Samsung Note 10.1 2014 edition, and Android on an Asus Flip Chromebook.  All exhibit the same behavior, and all at the same time.  I have 24 reading plans than have been in use since the beginning of the year.

Am I the only one who uses reading plans on Android?  Or, is there a unique issue related to my account?

Thanks for any help,

Glen

Posts 4
Glen Brown | Forum Activity | Replied: Thu, Aug 18 2016 4:53 PM

I checked the Windows installation, and it is also missing the Start and End (Mark Read) tags. The only way I have to tell the software I've read an assigned reading is on biblia.com, or on bible.faithlife.com.

Posts 1043
Sean | Forum Activity | Replied: Thu, Aug 18 2016 7:05 PM

Glen Brown:

I checked the Windows installation, and it is also missing the Start and End (Mark Read) tags. The only way I have to tell the software I've read an assigned reading is on biblia.com, or on bible.faithlife.com.

I've not notice any problems on Android, but I do have this problem in Windows. If you open the resource and click on the little icon with three dots in a triangle (visual filters), there is an option to turn reading plans on and off. This should default to on, but for some reason it's been set as defaulting to off with the last 2 or 3 versions of Logos 6, and thus far no one has been able to help me out with it. So, you have to turn it on manually for each one.

 Logos Now Subscriber -- 22/2/2018

Posts 4
Glen Brown | Forum Activity | Replied: Fri, Aug 19 2016 7:31 AM

Thanks so much!  That fixed the problem.  I also noticed the setting for displaying page numbers was unchecked in all of my reading plan resources.  I checked those as that is a nice feature in an ereader.

That setting brought back the Start and Stop messages I rely on in the Android app.  I would rather they weren't reset with a Windows update (I only use the Windows installation to create reading plans and group resources with Tags), but I now know how to deal with it.

Thanks again, Sean!

Glen

Posts 389
Brad | Forum Activity | Replied: Sun, Dec 23 2018 11:26 AM

Sean:

Glen Brown:

I checked the Windows installation, and it is also missing the Start and End (Mark Read) tags. The only way I have to tell the software I've read an assigned reading is on biblia.com, or on bible.faithlife.com.

I've not notice any problems on Android, but I do have this problem in Windows. If you open the resource and click on the little icon with three dots in a triangle (visual filters), there is an option to turn reading plans on and off. This should default to on, but for some reason it's been set as defaulting to off with the last 2 or 3 versions of Logos 6, and thus far no one has been able to help me out with it. So, you have to turn it on manually for each one.

Very helpful, Sean.  I've had this issue for the past few weeks with the latest iOS version(s) and your suggestion did the trick.  Thanks!

Page 1 of 1 (5 items) | RSS