Visual Copy content is bunched together

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 2766
Erwin Stull, Sr. | Forum Activity | Posted: Tue, Sep 6 2016 10:43 AM

I'm not sure if this is due to the latest beta or not, but it wasn't this way yesterday. Any idea what's going on?

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Sep 6 2016 11:17 AM

Erwin Stull, Sr.:
Any idea what's going on?

First thought: looks awesome. 

Second thought: Speaking in tongues without an interpreter. 

Third thought: FL will probably have to advise. Smile 

OSX & iOS | Logs |  Install

Posts 2766
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Sep 6 2016 11:23 AM

alabama24:

Erwin Stull, Sr.:
Any idea what's going on?

First thought: looks awesome. 

Second thought: Speaking in tongues without an interpreter. 

Third thought: FL will probably have to advise. Smile 

I see that you have jokes today, alabama24. Big Smile

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Sep 6 2016 11:36 AM

Erwin Stull, Sr.:

I'm not sure if this is due to the latest beta or not, but it wasn't this way yesterday. Any idea what's going on?

Thanks for letting us know, the team is investigating a fix, and we will ship it once ready.

Posts 2766
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Sep 6 2016 12:00 PM

Thanks Philana.

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Sep 7 2016 12:21 PM

Erwin Stull, Sr.:

I'm not sure if this is due to the latest beta or not, but it wasn't this way yesterday. Any idea what's going on?

This rendering bug should now be fixed in 7.1 Beta 3.

Posts 2766
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Sep 7 2016 12:30 PM

Philana R. Crouch:

Erwin Stull, Sr.:

I'm not sure if this is due to the latest beta or not, but it wasn't this way yesterday. Any idea what's going on?

This rendering bug should now be fixed in 7.1 Beta 3.

Yes, it is fixed. Smile

Thanks, Philana.

Posts 1250
Myke Harbuck | Forum Activity | Replied: Wed, Sep 7 2016 6:52 PM

Where are you experiencing this on a Mac or Windows environment?

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College

Posts 2766
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Sep 7 2016 7:30 PM

Myke Harbuck:

Where are you experiencing this on a Mac or Windows environment?

It's irrelevant now, since the issue has been fixed in Beta 3. I am on a Windows 7 system, but it was also experienced on my Windows 10 system.

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Wed, Sep 7 2016 7:48 PM

This is not fixed in Beta 3 for me

Posts 2766
Erwin Stull, Sr. | Forum Activity | Replied: Wed, Sep 7 2016 8:10 PM

Fredc:

This is not fixed in Beta 3 for me

Something strange is going on. I used the same slide as you did; the wording is fine, but I have a border that shouldn't be there around the text on the Visual Copy window, but it is not on the image when using the Save as function..

Posts 4732
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Sep 8 2016 12:38 AM

Well however is in charge of pre-planning for MacOS sierra needs to have a look at Visual Copy too.

As far a I can see it is very slow for single verses and non functioning for multiple verses.

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Sep 8 2016 11:01 AM
Fredc:

This is not fixed in Beta 3 for me

Hi Fred, I'm sorry you are experiencing this issue. It's something we are trying to fix. It happens that it's an issue that affects only certain media items (and contingent upon the length) in rendering a preview, which is what gets exported to PowerPoint. We should have this fixed soon. But we do have a work around: 1. Click on the slide preview in the Sermon Document. 2. Click Edit. 3. Click Update Sermon and the Media Tool. This should correct the slide preview and export correctly. I'm sorry if this causes you any added work in your sermon prep.
Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Sep 8 2016 12:24 PM

No problem Philana. I do not normally use slides for my scripture anyway. I was just testing it to see the result. I know y'all will get it figured out.

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Sep 12 2016 12:02 PM

Fredc:

This is not fixed in Beta 3 for me

The preview issue should be fixed in 7.1 Beta 4.

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Mon, Sep 12 2016 7:17 PM

Philana R. Crouch:

Fredc:

This is not fixed in Beta 3 for me

Thanks Philana

The preview issue should be fixed in 7.1 Beta 4.

Page 1 of 1 (16 items) | RSS