synchronization error

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 313
Mike McKnelly | Forum Activity | Posted: Mon, Oct 10 2016 12:42 PM

My synchronization icon has a red exclamation point, and it says that there was an error during synchronization. Does logos have a problem?

Posts 2
Gwendolyn Pape Shingshang | Forum Activity | Replied: Mon, Oct 10 2016 12:44 PM

I too am experiencing the synchronization error.  I've closed out and started the app back up a couple of times to no avail. 

Posts 2
Gwendolyn Pape Shingshang | Forum Activity | Replied: Mon, Oct 10 2016 12:52 PM

well, it must have been a temporary problem because it is working now.  

Posts 26622
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Oct 10 2016 1:07 PM

Mike McKnelly:

My synchronization icon has a red exclamation point, and it says that there was an error during synchronization. Does logos have a problem?

I've experienced that in the last week and it is OK now. You can check server status at http://status.faithlife.com/ before reporting a problem.

Dave
===

Windows 10 & Android 8

Posts 448
Mark Nolette | Forum Activity | Replied: Mon, Oct 10 2016 3:40 PM

I'm seeing a different synchronization problem today. Synchronization starts but never stops. I start up Verbum 7, get to the synchronization pop-up window, and wait. And wait. So I click "skip" and go on to the Verbum home page. The synchronization icon keeps spinning and spinning. I shut down Verbum. The synchronization window stays there, and stays, and stays. I have to force quit to shut it down. I've tried restarting my Mac. Same result.  I have not seen this problem before today.  

Posts 464
Gregory Lawhorn | Forum Activity | Replied: Mon, Oct 10 2016 3:47 PM

I'm facing the same thing in Logos 7, MacBook Pro, Mac OS 10.12 Sierra, worked fine this morning, problem started late this afternoon.

Posts 2771
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Oct 10 2016 3:47 PM

There is a sync issue as per http://status.faithlife.com/

My sync icon is not red, it just spins to no end.

Posts 448
Mark Nolette | Forum Activity | Replied: Mon, Oct 10 2016 5:51 PM

That's the same sync issue I have. The one that link refers to has been resolved. I also have a MacBook Pro running macOS Sierra with Verbum 7. I then tried my Dell Venue 8 Pro running Windows 10. No sync problem with Verbum 7 there. So, why would Macs start having a sync issue today?

Edit: Correct what I said about the Dell. Its sync icon spins nonstop as well.  

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Oct 10 2016 6:14 PM

Mark Nolette:

That's the same sync issue I have. The one that link refers to has been resolved. I also have a MacBook Pro running macOS Sierra with Verbum 7. I then tried my Dell Venue 8 Pro running Windows 10. No sync problem with Verbum 7 there. So, why would Macs start having a sync issue today?

Edit: Correct what I said about the Dell. Its sync icon spins nonstop as well.  

Have you tried restarting the app?

Posts 448
Mark Nolette | Forum Activity | Replied: Tue, Oct 11 2016 3:42 AM

Kevin Byford (Faithlife):

Have you tried restarting the app?

Yes, I did that yesterday. No change. But this morning, the app starts normally and the synch starts and stops normally.  

Posts 325
Pastor Michael Huffman | Forum Activity | Replied: Tue, Oct 11 2016 1:30 PM

Mike McKnelly:

My synchronization icon has a red exclamation point, and it says that there was an error during synchronization. Does logos have a problem?

I have experienced that and usually a reboot solves the problem. 

Page 1 of 1 (11 items) | RSS