Page 1 of 2 (23 items) 1 2 Next >
This post has 22 Replies | 3 Followers

Posts 5
Scott West | Forum Activity | Posted: Sat, Oct 22 2016 7:11 AM

Phone: Samsung S5 (Model G860P.04)

Android Version: 6.01

Logos Android App: Version 5.7.2 (Build 507020562)

1.  Select Passage Location - 2 Peter 1.1

2.  Select - Play Audio Bible

3. Choose Location - 2 Peter 1.1

4. Audio Bible Panel shows 2 Peter 1.1

5. Bible Reading Panel located at 2 Peter 1.1

Issue----------------

Audio Bible begins reading from completely different location (1 Peter right now).  Bible panel is visually scrolling through 2 Peter.  Audio panel location visually indicates 2 Peter.  When 1 Peter reading is complete audio bible then begins reading at 2 Peter 1.1 while bible and audio panels are located at 2 Peter 2.4 and continues from there.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sat, Oct 22 2016 11:07 AM

If you have the ESV downloaded locally, please remove it and try again.

Posts 5
Scott West | Forum Activity | Replied: Sat, Oct 22 2016 1:42 PM

Removed downloaded resource and restarted phone. It did not correct the issue. 

Posts 16
Diron Anderson | Forum Activity | Replied: Sun, Oct 23 2016 11:31 AM

This problem  is not specific to android.  I have the same problem on my iPhone app.  It is seemingly a newer bug.  Removing and redownloading the ESV Bible and the ESV audio do not resolve the issue.  The audio becomes more out of sync the further you go in the Bible.  Gen 1:1 is in sync,  but if you start the audio with a verse in the New Testament,  the audio jumps ahead a few chapters.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sun, Oct 23 2016 1:23 PM

Please post screenshots of the Info panel for both the ESV and ESV audio resources that show the exact resource version.

Posts 5
Scott West | Forum Activity | Replied: Mon, Oct 24 2016 8:00 AM

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Oct 24 2016 11:10 AM

Diron Anderson:

This problem  is not specific to android.  I have the same problem on my iPhone app.  It is seemingly a newer bug.  Removing and redownloading the ESV Bible and the ESV audio do not resolve the issue.  The audio becomes more out of sync the further you go in the Bible.  Gen 1:1 is in sync,  but if you start the audio with a verse in the New Testament,  the audio jumps ahead a few chapters.

Please create a new post on the iPhone/iPad apps forum at https://community.logos.com/forums/74.aspx . Also please see https://community.logos.com/forums/t/118697.aspx .

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Oct 24 2016 11:11 AM

Scott West:

Removed downloaded resource and restarted phone. It did not correct the issue. 

Thanks, I can reproduce this issue - I'll write up a case.

Posts 5
Scott West | Forum Activity | Replied: Mon, Oct 24 2016 1:12 PM

Thanks Kevin.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Nov 1 2016 2:00 PM

Scott,

Please update the ESV and ESV audio and let us know if this issue still exists.

Posts 5
Scott West | Forum Activity | Replied: Tue, Nov 1 2016 6:10 PM

Updated both and tried it with audio removed and audio downloaded . So far it seems to be working well in both scenarios! I'll check back in after listening for a couple days to be sure . Thank you! 

Posts 37
Ron W | Forum Activity | Replied: Mon, Jan 16 2017 6:09 PM

It works on my Moto Z Droid Force, but not on my wife's Acer Iconia 10 tablet.  Tried deleting app on tablet & reinstalling, but still didn't work. Just got phone & installed app.  Phone is running Android 7.0, tablet is running Android 6.0.  What can I do to get it to work on her tablet?

 Ron Wyncoop

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Jan 17 2017 10:55 AM

Ron W:

It works on my Moto Z Droid Force, but not on my wife's Acer Iconia 10 tablet.  Tried deleting app on tablet & reinstalling, but still didn't work. Just got phone & installed app.  Phone is running Android 7.0, tablet is running Android 6.0.  What can I do to get it to work on her tablet?

 Ron Wyncoop

Hi Ron,

Does the ESV audio work at all or is it just not syncing with the text? Is the ESV downloaded or not?

Posts 37
Ron W | Forum Activity | Replied: Sat, Feb 11 2017 4:31 PM

Not syncing

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sun, Feb 12 2017 12:07 PM

Ron W:

Not syncing

We need more information:

- Is the ESV downloaded or not?
- What version of the app is she running?
- Is the display in scrolling or paging mode?
- Has the device been rooted?
- Is there a strong wifi connection when this happens?
- What chapter/verse of the ESV isn't scrolling?

Posts 37
Ron W | Forum Activity | Replied: Mon, Feb 13 2017 4:06 AM

ESV downloaded

Android 6.0 on Acer Iconia B3-A30

Page

Not rooted

Strong Wi-Fi

Any chapter & verse, Of or NT

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Feb 13 2017 10:41 AM

Ron W:
ESV downloaded

Please remove the ESV and see if it resolves the issue.

Posts 37
Ron W | Forum Activity | Replied: Mon, Feb 13 2017 11:21 AM

Tried that.  Didn't work.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Feb 13 2017 11:37 AM

It could be that the Acer Iconia B3-A30 doesn't have enough horsepower and/or memory to support this feature, but I'm not sure. We don't have one in-house to test with.

 

Posts 37
Ron W | Forum Activity | Replied: Mon, Feb 13 2017 3:36 PM

MTK MT8151octa-core 1.7 GHz processor, 1GB RAM, 16 GB Flash Memory

Page 1 of 2 (23 items) 1 2 Next > | RSS