ESV Interlinear seems odd compared to other interlinear Greek-English versions

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 11
Alexandre Farley | Forum Activity | Posted: Fri, Nov 4 2016 8:37 AM

Hi!

I'm working on the James1:27 and finding the ESV interlinear greek words not properly aligned with English Words when I compare the ESV interlinear with The Lexham Greek-English Interlinear New Testament for instance, The Lexham Clausal Outlines of the Greek New Testament or The Interlinear Literal Translation of the Greek New Testament.

See printscreen to see what I mean.

Also, I used to right-click on a word in the ESV interlinear version and be able to search by the lemma of the specific word I had right-clicked on, but now it shows me only the possibility of searching by the English word.

See printscreen also. 

I'm using Logos Bible Software 6.14 SR-2 6.14.0.0065 with a Logos 5 package I believe, with mac OS X Sierra 10.12.1

I can't seem to be able to send print screens right now... so I'll try later to add print screens

Alex.

Posts 19839
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 4 2016 8:52 AM

Hi Alex

To post screenshots try using the paperclip icon.

For the problem you are seeing try the command "reindex ESV"  and see if it is any better after indexing has finished.

Graham

Posts 11
Alexandre Farley | Forum Activity | Replied: Fri, Nov 4 2016 10:48 AM

I tried reindexing ESV and it did not work.

ok, here are the screen shots.

Alex.

Posts 11
Alexandre Farley | Forum Activity | Replied: Fri, Nov 4 2016 10:50 AM

When you look at the screen shot, it's like the ESV greek is one verse in advance to the ESV English... weird

Posts 19839
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 4 2016 11:21 AM

Alexandre Farley:

When you look at the screen shot, it's like the ESV greek is one verse in advance to the ESV English... weird

Please click the "Resource Information" button at the top right, scroll down and see what Support Info you have for the ESV.

I have

My guess is one / some of the files are out of date

Posts 11
Alexandre Farley | Forum Activity | Replied: Sat, Nov 5 2016 12:46 PM

I got the following:

LLS:1.0.710
2016-10-18T13:51:31Z
ESV.logos4

RVI:ESVNT
2016-07-25T19:36:55Z
ESVNT.lbsrvi

RVI:ESVOT
2016-07-25T19:36:55Z
ESVOT.lbsrvi

Posts 19839
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 5 2016 3:55 PM

Try the command "update resources" in the command box

Hopefully that will update the reverse interlinear components and you should be fine

Posts 11
Alexandre Farley | Forum Activity | Replied: Sat, Nov 5 2016 10:38 PM

Hello Graham!

I tried it and it worked!!

Thank you very much for the tip!

I thought Logos did automatic updates, but maybe it's a good habit to do that update command once in a while.

Tks again!

Alex.

Posts 19839
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Nov 6 2016 12:36 AM

Hi Alex

Glad it is working.

Logos does do automatic updates but there are some cases where things get out of step.

This update command causes the software to check every resource downloaded against every resource you are licensed for and downloads any required.

It can sometimes take some time to run but is worth it in this type of situation 

Page 1 of 1 (9 items) | RSS