Problems With Microsoft Word Citation

Page 1 of 4 (71 items) 1 2 3 4 Next >
This post has 70 Replies | 11 Followers

Posts 260
Jeff Terrell | Forum Activity | Posted: Wed, Nov 16 2016 8:11 AM

I recently updated MS Word 2016 for Mac (15.28) and Logos to 7.2.  

Activity:  Copy text from Logos 7 and paste into Word

Expected Result:  Text pastes into Word with default Word formatting and automatically footnotes Turabian format (preference setting in L7).  

Actual Result:  Text pastes into Word with some other format and doesn't automatically footnote - just puts the Turabian citation at the bottom of the pasted text in the body of the document (incidentally - it is even different format than the pasted text from L7).  

My issue is that I can't find a preference setting in Word that has changed.  Nor can I find anything in L7 that may have been inadvertently flipped. 

Any help would be greatly appreciated!

Posts 4
Erick Morales | Forum Activity | Replied: Wed, Nov 16 2016 8:54 AM

I am experiencing the same problem. Very unfortunate timing for me, I have lots of homework to do. I spoke to someone over the phone and they recommended using MS Word on a PC, or using Libre Office for Mac. Libra Office is a free download. The Logos rep said that it works really well with their software.

In the meantime, I just uninstalled MS Office on my Mac and I am going to install an old version that I had saved from a few months ago. I will let you know if rolling backwards helps.

Posts 260
Jeff Terrell | Forum Activity | Replied: Wed, Nov 16 2016 9:34 AM
Thanks Erick. Glad to know I am not the only one. I will say - whether this is helpful at all - Word has worked flawless for me with this functionality - all the way back to Word 2008 for Mac. Seems like something has recently changed either with Logos or Word...
Posts 4
Erick Morales | Forum Activity | Replied: Wed, Nov 16 2016 11:35 AM

Well, bad news....its really hard to roll backwards on MS unless you use Time Machine on Mac OS X. I called Microsoft and they will get back to me on finding an older version.

Good news, the work around that if found is as follows.... Go to EDIT > Paste Special > Select Formatted Text (RTF) and it will paste just the way it always has.

I am going to try and do the Time Machine option next and see how that goes.

Posts 4
Scott Fischer | Forum Activity | Replied: Wed, Nov 16 2016 12:31 PM

I'm having the same problem with word 2016 but I can't seem to make the work around work either. Did you have to change any settings in logos first?

Posts 4
Erick Morales | Forum Activity | Replied: Wed, Nov 16 2016 1:03 PM

The problem is not with Logos, its an MS Office 2016 update. If you are using version 15.28, you'll run tin the problem.

The issue is the way that MS office is pasting from Logos. With the update to 15.28, the default Paste selection is HTML format, and that is what is causing the problem. 

I restored MS Word from a time machine back up to 15.27 and things are back to normal. So, not sure what the permanent solution yet.

You can get to the Paste Special by going to the top menu and selecting EDIT > Paste Special > Then select Formatted Text (RTF)

Posts 4
Scott Fischer | Forum Activity | Replied: Wed, Nov 16 2016 2:38 PM

Thanks, I was able to get the special paste to work but I had to close logos and restart in order for my settings to take effect.

Posts 25
Jason Alligood | Forum Activity | Replied: Thu, Nov 17 2016 12:15 PM

There is also a shortcut for this in Mac MSWord 2016 which is crtl+cmnd+v. Unless Evernote has hijacked it, which it had in my case and I had to turn it off in Evernote. Any Word from Microsoft about making RTF default instead of HTML?

Posts 260
Jeff Terrell | Forum Activity | Replied: Thu, Nov 17 2016 2:04 PM

Great sleuthing, Erick! I wondered if that was the case.  Also, the ctrl+cmd+v works well too (though, it doesn't give me the little dropdown that let's me match destination formatting...

Going to try to restore previous version of Word.  I would be interested in knowing if anyone hears back from Microsoft.  Hesitant to download any future updates until that is reversed.

Posts 260
Jeff Terrell | Forum Activity | Replied: Thu, Nov 17 2016 2:13 PM

Just restored 15.27 from Time Machine...worked like a charm.  Hoping MS returns to this function in future builds.

Posts 4
Erick Morales | Forum Activity | Replied: Thu, Nov 17 2016 3:15 PM

No word from Microsoft in terms of a change. I am in communication with a Office 365 tech support guy, he's not really sure how to change the default paste setting in MS Office for mac. All the web articles I have received are for MS Office in a PC. I didn't try the Mac shortcut but since I restored to an older version of word, I am not going to worry about it....for now. 

The key to this whole problem is getting your Paste function to default to RTF. If there is a way to set that in MS Word, then we are golden. Or, Logos needs to write some code and have it work as HTML format (the new way it pastes after the MS update).

This is a big enough deal that I think Logos will work up a fix because there are a lot of people out there that are not as tech savvy. The citation function is so useful, I can't see Logos not adapting to the change. Especially with the number of people that have a Mac with Microsoft Office and use Word. After updates on my PC, everything works fine, no issues there.

So, for me, my short term solution is to go back one version in MS Word for Mac so I can finish my homework. After that, I will need to call Logos and Microsoft again. At the moment, both companies told me that there are not plans for change.

Posts 3
Bruce Dick | Forum Activity | Replied: Mon, Nov 21 2016 2:47 PM

Thank you for your help. I tried editing the paste special but it only seems to work that one time. Am I missing something? But I'd also like to restore that former version; could you help me with the steps for that? I can't seem to fine the 15.27 in the Time Machine. Thanks. 

Posts 3
Bruce Dick | Forum Activity | Replied: Mon, Nov 21 2016 3:21 PM

Thanks. I was able to find the answer online as to how to restore the former version and it works. 

Posts 260
Jeff Terrell | Forum Activity | Replied: Tue, Nov 22 2016 8:21 AM

Glad you figured it out, Bruce.  

Has anyone from Faithflife acknowledged the issue?  

It seems like the issue is on the Microsoft side.  However, given Erick's comments, it seems like there could be a coding change on the Faithflife side that could be a workaround.  Given there are several Logos users who are experiencing this - and given the fact that I doubt Microsoft will edit their code for future builds based solely on issues experienced by Logos users - it would be a blessing to be able to have this fixed so we can eventually update to future builds of Word and still enjoy this functionality.

Thanks! 

Posts 3621
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Nov 22 2016 9:37 AM

We do have a case open for this issue, it was caused by the update with Microsoft Word for Mac.

Posts 11
Ptr Shequen Aes | Forum Activity | Replied: Tue, Nov 22 2016 1:44 PM

Gracias a todos por sus aportes. Esperamos una pronta solución...

Posts 260
Jeff Terrell | Forum Activity | Replied: Wed, Nov 23 2016 8:23 AM

Bless you!

Posts 260
Jeff Terrell | Forum Activity | Replied: Mon, Dec 5 2016 8:51 PM

Just saw a new build came out for Word 2016 Mac. Anyone tried this paste issue with the new build?

Posts 13
Nathan Chapman | Forum Activity | Replied: Tue, Dec 6 2016 1:00 PM

How do you restore to previous version? The selected RTF still leaves the annoying links from verses.

Posts 9147
LogosEmployee

Nathan Chapman:
The selected RTF still leaves the annoying links from verses.

Can you describe what you mean by this? (A screenshot may be helpful.)

Page 1 of 4 (71 items) 1 2 3 4 Next > | RSS