BUG- L7 Send to Proclaim Church Presentation Software Feature Not Working

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 22
Will Cornell | Forum Activity | Posted: Wed, Nov 16 2016 1:00 PM

Hello,

I've noticed the "Send to Proclaim Church Presentation Software" feature is not working when I try to send images/slides to Proclaim. I'm not sure if this is a L7 issue or a Proclaim issue. I am running:

Logos Bible Software 7.2

7.2.0.0020

AND

Proclaim 1.35 (1.34.0.0221)

Sending to PPT & Keynote works fine. 

Running MacOS Sierra 10.12.1

This is a great feature that saves a great deal of time when it works! Please fix! Pretty please!

Thanks in advance!

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Thu, Nov 17 2016 10:46 AM

Will Cornell:
I've noticed the "Send to Proclaim Church Presentation Software" feature is not working when I try to send images/slides to Proclaim.

I'm sorry to hear you are having problems sending to Proclaim. Can you please provide more information as to what you are experiencing you try sending to Proclaim? We will also need you logs from Logos and Proclaim.

Thank you,

Martin

Mac Developer
Faithlife

Posts 22
Will Cornell | Forum Activity | Replied: Sat, Nov 19 2016 11:19 AM

Hi Martin!

Specifically, I'm secondary clicking the slides in Lexham Bible Guide: Galatians. This brings up the option to send to Proclaim, PPT, or Keynote. This feature used to work for me and still does for PPT & Keynote, but I use Proclaim virtually exclusively. When I select "send to Proclaim Church Presentation Software", it seems as though it is working, but nothing shows up in the Proclaim presentation.

Here are my logs.

0743.LogosLogs.godswill.20161119-121459.zip

Thanks!

Posts 22
Will Cornell | Forum Activity | Replied: Wed, Dec 7 2016 2:02 PM

bump...problem remains and no response!

Posts 22
Will Cornell | Forum Activity | Replied: Wed, Dec 7 2016 2:03 PM

Also, nothing changes with Proclaim 2.0 (2.0.0.0021)

Page 1 of 1 (5 items) | RSS