Page 1 of 1 (6 items)
This post has 5 Replies | 3 Followers

Posts 34
David Bayne | Forum Activity | Posted: Sat, Nov 26 2016 3:17 AM

in the past 2 or 3 weeks I have run into problems with images not being synced to a second computer.

They are jpg and I make sure that they are imported to be uploaded, not just referenced to the local computer.

The bulk of the slides come through just fine - songs, announcements, contents slides etc. but often the images (which I have imported as foreground to a content slide) simply will not sync. Although - after trying maybe 5-6 or even 8-9 times  to resychronise - It sometimes works!

This happens with both my Surface Pro 2 and an Acer laptop. I have them close to my router to avoid weak signal problems.

The slide appears with the name I have given it - but no image. sometimes there is a checkerboard background, but then that disappears and I have a solid black background (or, as I type this I can now see a blank white square - which I think is they size of the image I am expecting - and the sync icon/symbol spins briefly again when I click on the slide)

It's now 12:15 am (Sunday morning!) and it is somewhat frustrating. Does anyone have any ideas?

Posts 144
LogosEmployee
Christian Villapando | Forum Activity | Replied: Sat, Nov 26 2016 8:49 AM

Hello David,

Thank you very much for the information. Could you please upload a copy of your logs? Also can I have the name of the presentation and service item name? I included instructions on how to obtain log files below. 

http://support.proclaimonline.com/hc/en-us/articles/203763785-How-do-I-submit-log-files-

Posts 34
David Bayne | Forum Activity | Replied: Mon, Nov 28 2016 2:01 PM

Sorry I should have attached my log files to this reply.

2072.Proclaim Logs.zip

thanks david

PS I realise that proclaim has updated since this occurred - may or may not have an effect.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Nov 28 2016 9:23 PM

David, I believe if you update to the current version you'll find this bug has been fixed. 

Posts 2
Compass Creative Arts | Forum Activity | Replied: Sun, Nov 10 2019 5:10 AM

Hi, we're experiencing the same issue.  We have updated the Mac to the latest software, but it still doesn't randomly sync some images.

2570.Proclaim Logs 20191110.zip

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Mon, Nov 11 2019 1:39 PM

Hi Compass Creative,

Thanks for those logs.  I don't think it's a sync issue but rather a problem with some of those particular images.  Can you shoot an email to support@faithlife.com with your phone and perhaps a good time to call you so we can take a look at it?

Page 1 of 1 (6 items) | RSS