Logos 7.3 SR-1 (7.3.0.0041) is available for download

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 3432
LogosEmployee
Philana R. Crouch | Forum Activity | Posted: Wed, Dec 21 2016 8:06 PM

Logos 7.3 SR-1 (7.3.0.0041) is available for download.

If you have automatic updates turned on, 7.3 will be downloaded automatically the next time your system checks for updates. To install it right away, enter the Update Now command. If you encounter problems with the auto update, download 7.3 using the links at https://www.logos.com/install 

Release Notes

Posts 1082
Martin Folley | Forum Activity | Replied: Thu, Dec 22 2016 1:33 AM

Hi.

Hi

My 'About box' is saying that there is a newer version (with that awful red cross ... I feel pressured because I am not up-to-date!) ... but the Update now link does not actually update the app. It seems to launch the 'Update now' command which then fails to find any updates! (It fails quite quickly ... not the usual 2/3 minutes for this feature).

It seems that if the software has already communicated with the servers to detect a new version (as indicated by the red cross) then why should it have to find (and fail) again? It has already found a new version !!!

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 5258
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Dec 22 2016 1:42 AM

Hi Philana

It has updated my stable installation - should it be updating the beta? The beta reports no updates available!

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 24620
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Dec 22 2016 1:59 AM

Mike Binks:
It has updated my stable installation - should it be updating the beta? The beta reports no updates available!

No - service releases just get applied to the stable channel. See https://wiki.logos.com/Update_Channels for a discussion of this (and related issues).

You can apply the SR manually if you wish

Posts 3432
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Dec 22 2016 11:04 AM

Martin Folley:

Hi.

Hi

My 'About box' is saying that there is a newer version (with that awful red cross ... I feel pressured because I am not up-to-date!) ... but the Update now link does not actually update the app. It seems to launch the 'Update now' command which then fails to find any updates! (It fails quite quickly ... not the usual 2/3 minutes for this feature).

It seems that if the software has already communicated with the servers to detect a new version (as indicated by the red cross) then why should it have to find (and fail) again? It has already found a new version !!!

We've got a case created for this.

Posts 19216
Rosie Perera | Forum Activity | Replied: Sun, Dec 25 2016 12:25 AM

Graham Criddle:

Mike Binks:
It has updated my stable installation - should it be updating the beta? The beta reports no updates available!

No - service releases just get applied to the stable channel. See https://wiki.logos.com/Update_Channels for a discussion of this (and related issues).

You can apply the SR manually if you wish

I'm having the same problem, and I'm also on the beta channel. That wiki page doesn't describe how to apply SR manually while staying on the beta channel. Is there a way to do so, or does one have to switch to the stable channel first, then update, then switch back to beta? That would be a pain.

Posts 24620
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 25 2016 12:40 AM

Rosie Perera:
That wiki page doesn't describe how to apply SR manually while staying on the beta channe

Philana's post at the top of this thread has a link to the install page. 

You can trigger the download from there.

Posts 3736
BillS | Forum Activity | Replied: Mon, Dec 26 2016 12:41 AM

Philana R. Crouch:

Logos 7.3 SR-1 (7.3.0.0041) is available for download.

<sigh> Smart Tags are missing. Again...

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 3736
BillS | Forum Activity | Replied: Tue, Dec 27 2016 10:30 AM

BillS:

Philana R. Crouch:

Logos 7.3 SR-1 (7.3.0.0041) is available for download.

<sigh> Smart Tags are missing. Again...

Re-registration works but didn't fix it. Rebooting the computer didn't fix it. It's turned on in Word. Any suggestions?

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 3736
BillS | Forum Activity | Replied: Tue, Dec 27 2016 11:21 AM

BillS:
<sigh> Smart Tags are missing. Again...

Here's a screen snapshot of the batch file to register Smart Tags

Should I be worried that it doesn't register Logos.exe?

I just added registration of LSmtTg64.dll after seeing Bradley's post on a new one for L5. (Except after updates, it's been working even when I registered the L4 one.)

I'll try ensuring that it goes to the folder where Logos.exe is in the script & see if that helps. I just re-registered & rebooted & restarted Word (via the local version from Office 365). Still no joy.

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 3736
BillS | Forum Activity | Replied: Tue, Dec 27 2016 11:28 AM

BillS:
I'll try ensuring that it goes to the folder where Logos.exe is in the script & see if that helps. I just re-registered & rebooted & restarted Word (via the local version from Office 365). Still no joy.

That fixed it.

Should I remove the batch file command to register L4SmrtTg.dll?

Thought I'd ask before I tried it.

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 26588
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 27 2016 8:37 PM

BillS:
Should I remove the batch file command to register L4SmrtTg.dll?

Yes.

The newer instructions are found at https://wiki.logos.com/Smart_Tags#Smart_Tags_and_64-bit_Logos.

Dave
===

Windows 10 & Android 8

Posts 3736
BillS | Forum Activity | Replied: Wed, Dec 28 2016 11:35 AM

Dave Hooton:

BillS:
Should I remove the batch file command to register L4SmrtTg.dll?

Yes.

Thank you---done.

Dave Hooton:

Bless you for showing me where those instructions were in the Wiki. I couldn't find them & had tried searching for them, but failed... Thanks!

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 26588
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Dec 28 2016 6:02 PM

BillS:
I couldn't find them & had tried searching for them

Use smart tags.

Dave
===

Windows 10 & Android 8

Posts 3432
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 7 2017 3:05 PM

Martin Folley:

My 'About box' is saying that there is a newer version (with that awful red cross ... I feel pressured because I am not up-to-date!) ... but the Update now link does not actually update the app. It seems to launch the 'Update now' command which then fails to find any updates! (It fails quite quickly ... not the usual 2/3 minutes for this feature).

This should be working in 7.4 (7.4.0.0032)

Page 1 of 1 (15 items) | RSS