Startup Opens to Blank Screen

Page 1 of 3 (45 items) 1 2 3 Next >
This post has 44 Replies | 8 Followers

Posts 46
Dan Starcevich | Forum Activity | Posted: Tue, Dec 27 2016 8:13 AM

I am running Logos 7.3.0.0041 on MacOS Sierra 10.12.2. Since my last Logos update Logos starts up and displays a blank screen rather than the Home screen which it is configured to do in preferences. When I press the home button once I get a momentary flash of the home screen but then back to the blank screen. When I press home a second time my home screen appears.

Is there something I can do so that my home screen shows up at startup as it is configured to do?

Thanks!

Dan

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Dec 27 2016 8:55 AM

Dan,

We've got a case open for this. 

Posts 46
Dan Starcevich | Forum Activity | Replied: Tue, Dec 27 2016 9:11 AM

Great, thank you!

Posts 7
Bruce | Forum Activity | Replied: Tue, Dec 27 2016 2:44 PM

Just so the Logos tech folks know, I have the exact same configuration as Dan and am experiencing the same problem. Hopefully y'all will figure it out soon. Thanks, Dan, for posting this, and thanks Logos for getting on it so quickly! YesBig Smile

Posts 1
Guy Saffold | Forum Activity | Replied: Wed, Dec 28 2016 12:42 AM

Same problem here. In settings Logos 7 is set to open to the home screen. Instead it opens to a blank page. When I click the home button I get a quick flash and then nothing. Pressing it again brings up the home screen.

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 28 2016 10:26 AM

We've got a case open for this. 

Posts 196
Stephen Terlizzi | Forum Activity | Replied: Wed, Dec 28 2016 3:10 PM

I am experiencing the same issue on startup with the same configuration. I need to press the home icon twice before I get a home page.

Thanks,

Steve

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 28 2016 3:11 PM

Stephen Terlizzi:

I am experiencing the same issue on startup with the same configuration. I need to press the home icon twice before I get a home page.

Thanks,

Steve

Steve,

There is an open case for this issue.

Posts 235
Steve Clevenger | Forum Activity | Replied: Sat, Dec 31 2016 1:54 PM

I am having the same problem. 

Thanks,

Steve Clevenger

Posts 31
Donna | Forum Activity | Replied: Mon, Jan 2 2017 6:22 AM

I am having the same issue.  I realize there is an open case but wanted to let the team know it is pretty widespread.

Posts 14
Mike Henderson | Forum Activity | Replied: Tue, Jan 3 2017 6:00 AM

Just throwing my name into the "I have the same issue" pile.

Thanks

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jan 3 2017 8:28 AM
Donna:

I am having the same issue.  I realize there is an open case but wanted to let the team know it is pretty widespread.

Hi Donna, Thank you for letting us know.
Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Jan 4 2017 1:47 PM

The homepage issue should be fixed in 

7.3 SR-2 (7.3.0.0047)

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jan 4 2017 6:02 PM

Philana R. Crouch:

The homepage issue should be fixed in 

7.3 SR-2 (7.3.0.0047)

If the issue in THIS thread is the same, it isn't fixed. 

OSX & iOS | Logs |  Install

Posts 40
Kevin Todhunter | Forum Activity | Replied: Thu, Jan 5 2017 1:25 AM

That's right - it isn't fixed. The Home Screen appears as it should, but on my Mac, only occupies about 50% of the screen width. Clicking the Home button twice restores the Home Screen to its proper dimensions.

Posts 17
Jay | Forum Activity | Replied: Thu, Jan 5 2017 5:50 AM

Same here. It now only opens up in the bottom left corner of the screen.

Posts 235
Steve Clevenger | Forum Activity | Replied: Thu, Jan 5 2017 7:03 AM

Same here, the home screen is blank after the update.

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 5 2017 7:41 AM

Kevin Todhunter:
That's right - it isn't fixed. The Home Screen appears as it should, but on my Mac, only occupies about 50% of the screen width. Clicking the Home button twice restores the Home Screen to its proper dimensions.

I think this is a different issue. It might be good to create a new thread. 

OSX & iOS | Logs |  Install

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 5 2017 7:42 AM

Jay:

Same here. It now only opens up in the bottom left corner of the screen.

I am unsure what you are saying. The Logos window is minimized, or is it the anticipated size, but the screen is blank? 

OSX & iOS | Logs |  Install

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Jan 5 2017 9:28 AM

This fixed one issue with the home screen, but there is a second issue that is being worked on. It's listed in the release notes as a known issue. This release fixed the problem of the home page not open when the app was launching. This second issue of it not opening to the correct size is being worked on.

Page 1 of 3 (45 items) 1 2 3 Next > | RSS