Unbelievable

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 143
T.P. Johnston | Forum Activity | Posted: Thu, Feb 9 2017 3:20 AM

This is simply unbelievable! Has anyone else found that with the installation of Logos 7.4 Smart Tags is broken again?

Posts 22015
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 9 2017 3:55 AM

T.P. Johnston:

This is simply unbelievable! Has anyone else found that with the installation of Logos 7.4 Smart Tags is broken again?

It's working for me on Windows 10.

Please provide more details including whether you are running on Windows or Mac

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 3:58 AM

I'm running it on Windows 10. Tried doing the register commands which have worked before, but I've installed Logos on my D drive which is an SSD, and nothing seems to work. Any help greatly appreciated!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Feb 9 2017 4:23 AM

T.P. Johnston:
Has anyone else found that with the installation of Logos 7.4 Smart Tags is broken again?

What version of MS Word ?

Apologies since additional actions (Smart Tags) in MS Word 2010 on Windows 10 works as expected.

Keep Smiling Smile

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 4:25 AM

Thanks for your reply. I'm running Office 365 64-bit. Everything worked fine until Logos 7.4

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 4:53 AM

Was able to run the RegisterSmartTags.ps1 script in PowerShell successfully after editing it to reflect Logos.exe rather than LogosCom.exe, but the action still does not work in Word and is still not listed there as a possible additional action to enable.

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 5:10 AM

Realized I may also need to register L4SmrtTg.dll, but cannot find it anywhere. I thought there used to be a place to download it. Anyone know where that might be? Thanks!

Posts 2062
Forum MVP
Randy W. Sims | Forum Activity | Replied: Thu, Feb 9 2017 5:52 AM

T.P. Johnston:

Thanks for your reply. I'm running Office 365 64-bit. Everything worked fine until Logos 7.4

Did you use the 64 bit option: https://wiki.logos.com/Smart_Tags

Also, you may want to consider: https://www.msoutlook.info/question/should-i-install-the-32bit-or-64bit-version-of-office 

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 6:07 AM

Hi Randy, I did use the 64-bit option, however it was not until I registered the 32-bit SmartTag.dll that the option showed up in Word. But it still does not work. I am definitely running Office 356 64-bit, though.

Posts 143
T.P. Johnston | Forum Activity | Replied: Thu, Feb 9 2017 2:18 PM

Very odd, but in case anyone experiences the problem with 7.4, I had to run the edited

Powershell script 3 times, each was successful, before SmartTags started working again in Word 365.

Posts 25050
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 10 2017 2:50 PM

From the wiki above the PS command is    .\RegisterSmartTags.ps1 -Office64Bit

Dave
===

Windows & Android

Page 1 of 1 (11 items) | RSS