".net framework" issues - Logos crashes when doing a search in "Topic Guide"

Page 1 of 1 (17 items)
This post has 16 Replies | 1 Follower

Posts 33
Sylvio Janelle | Forum Activity | Posted: Thu, Feb 9 2017 8:05 AM

Logos crashes when I do a search in "Topic Guide".  It works flawlessly otherwise.

The tech support guys from Logos explained to me that I had to call Miscrosoft to solve the problem.  Ephesians 4.29 prevents me from saying what I think about Microsoft's help...

Did anyone else have this problem?  Downloading the repair files from Microsoft didn't help.

Any ideas?

Posts 22004
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 9 2017 8:17 AM

Sylvio Janelle:
Any ideas?

Please upload logs in a reply to this forum so we can get a better understanding of what is going on.

What version of Logos software are you running on which version of Windows?

Posts 33
Sylvio Janelle | Forum Activity | Replied: Thu, Feb 9 2017 8:37 AM

No idea what "logs" are...  Sorry!

Windows 7.  Logos 7.

I discovered that I had a problem when I tried a search on the word "work" in December.  Tried "friendship" and "marriage" this morning: no problem!  Tried "work" again: crash!

Strange, isn't it?  My Logos 7 doesn't want to "work"!!!  :-)

Posts 22004
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 9 2017 9:07 AM

Sorry

Details of enabling logs are outlined at https://www.logos.com/support/windows/report-problem 

Graham

Posts 2339
Jan Krohn | Forum Activity | Replied: Thu, Feb 9 2017 9:11 AM

I tried to replicate that and searched for "work", but it keeps changing to "Dead Works".

Strange...

Here are instructions how to get the logs:

https://wiki.logos.com/diagnostic_logging

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 33
Sylvio Janelle | Forum Activity | Replied: Thu, Feb 9 2017 12:54 PM

OK, got the error logs.  What do I do with it?  I just post it here?!  Please forgive my total lack of competency... I appreciate your time and expertise more than you can imagine.

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Feb 9 2017 1:30 PM

Sylvio Janelle:
What do I do with it?  I just post it here?!

Yes - use the paper clip icon.

Dave
===

Windows & Android

Posts 33
Sylvio Janelle | Forum Activity | Replied: Thu, Feb 9 2017 1:39 PM

4505.LogosError.log

OK, here it goes!

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Feb 9 2017 6:49 PM

I hope that a Developer can assist with diagnosing this problem  - it could be a corrupted font from similar issues on the web, but which?

Dave
===

Windows & Android

Posts 33
Sylvio Janelle | Forum Activity | Replied: Fri, Feb 10 2017 2:24 PM

Thanks for loooking, Dave!  You seems to understand something to those logs: I really don't!

Posts 33
Sylvio Janelle | Forum Activity | Replied: Mon, Feb 13 2017 2:49 PM

Does anybody think that I could gain something by uninstalling Logos and reinstalling it?  Does anyone have any insight whatsoever?  After Logos tech support and Microsoft, if I don't get an answer here, I won't get an answer period.  No local tech guy has any clue about Logos...

Thanks!

Posts 33
Sylvio Janelle | Forum Activity | Replied: Mon, Feb 13 2017 5:33 PM

Brad,

1. Thanks for showing interest.

2. I spent time with a couple of Logos tech support guys who were very nice and we already tried that.  One of them got into my computer from afar and told me the solution could only come through Microsoft.

3. That kind of repair has been tried.

4. I thought I'd try once more: "Download package now"... "English"... Then I have to choose between those two:

File Name                                           Size

Windows6.1-KB2670838-x64.msu

11.3 MB

Windows6.1-KB2670838-x86.msu

5.6 MB

Don't know which to pick...

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 13 2017 5:58 PM

Sylvio Janelle:

Windows6.1-KB2670838-x64.msu

11.3 MB

Windows6.1-KB2670838-x86.msu

5.6 MB

Don't know which to pick...

The first is for a 64-bit Windows, the second for 32-bit Windows. Control Panel >> System will tell you which it is.

Dave
===

Windows & Android

Posts 9097
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Feb 13 2017 5:58 PM

Sylvio Janelle:
Don't know which to pick...

The first one is for 64-bit Windows systems, the second is for 32-bit systems. You'd choose the one that matches your Windows 7 system. If you don't know which you have, right click on My Computer and select properties. You'll see the system information that tells you if you are running a 64-bit or 32-bit version of Windows.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 33
Sylvio Janelle | Forum Activity | Replied: Tue, Feb 14 2017 9:12 AM

I figured it was something like that seeing "64" but I don't get how "86" has to do with "32 bits"...

Anyway.

I downloaded the package for 64 bits.  I get this message (my translation from French):

"Only one copy of wusa.exe is allowed to be run."

I uninstalled that file in my configuration panel but I still get the error message.

I'm about to quit...

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Feb 14 2017 10:03 AM

Hey Sylvio! We're terribly sorry about the continued trouble you've been experiencing. I've gone over your account with us to take a look at what our technicians worked with you on and I'd like to have a closer look at the problem. I'll be contacting you via email regarding this for additional information. Rest assured we'll do everything we can to try to get you back up and running.

Page 1 of 1 (17 items) | RSS