Logos 7.4 Sermon Editor Rich Formatting Issue

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 18
Mike Parolini | Forum Activity | Posted: Thu, Feb 9 2017 9:43 AM

Noticed that Bolding and Underlining work but not if you want both.  If I type TEST and try to apply both I get this: __TEST__

Posts 22
David B. Woods | Forum Activity | Replied: Fri, Feb 10 2017 5:28 AM

Mine works fine.

Posts 986
Richard Wardman | Forum Activity | Replied: Fri, Feb 10 2017 6:15 AM

Mike Parolini:

Noticed that Bolding and Underlining work but not if you want both.  If I type TEST and try to apply both I get this: __TEST__

Mike, can you clarify the precise steps you're taking to make text bold and underlined? Do you use keyboard shortcuts (Ctrl+B/U), or do you use the mouse to select the pop-up options? Or something else?

The result you're showing (__TEST__) is what you get when you select FILL IN from the pop-up menu, or from the top menu...

Could it be that you're selecting this!?

Posts 18
Mike Parolini | Forum Activity | Replied: Fri, Feb 10 2017 10:14 AM

No - I just double checked in hopes that I wasn't that careless.  I am 100% certain.

I did a Header 1 in caps and a header 2 in small letters.  Select Bold and Underline from the bar, not keyboard shortcut.  Each gets the same result "__test__" and " __TEST__".

Also tried using only keyboard shortcuts and I still get the same result.

Posts 18
Mike Parolini | Forum Activity | Replied: Fri, Feb 10 2017 10:28 AM

I'm also getting that result if I combine underline with italics as well - italics with the underlines on each side of the text.

Posts 2577
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Feb 10 2017 10:53 AM

Mike Parolini:

Noticed that Bolding and Underlining work but not if you want both.  If I type TEST and try to apply both I get this: __TEST__

Hi Mike, 

Thanks for reporting this. I've let the team know and they are trying to get in a fix for an upcoming release.

Posts 18
Mike Parolini | Forum Activity | Replied: Fri, Feb 10 2017 10:55 AM

So I'm not crazy?

Posts 2577
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Feb 13 2017 1:14 PM

Mike Parolini:

Noticed that Bolding and Underlining work but not if you want both.  If I type TEST and try to apply both I get this: __TEST__

This is now working in 7.4 SR-1.

Page 1 of 1 (8 items) | RSS