Wycliffe Bible Commentary Bug

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 440
Lewis Harper | Forum Activity | Posted: Wed, Feb 15 2017 11:02 AM

Anyone else with Wycliffe Bible Commentary seeing this?

MacBook Pro OS 10.11.6

Logos 7.5 Beta 1

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Feb 15 2017 11:31 AM

Lewis Harper:
Anyone else with Wycliffe Bible Commentary seeing this?

Yes, replicated black text on black background using Logos 7.5 Beta 1 on OS X 10.10.5 in The Wycliffe Bible Commentary: New & Old

Keep Smiling Smile

Posts 440
Lewis Harper | Forum Activity | Replied: Wed, Feb 15 2017 11:48 AM

Thanks Keep Smiling 4 Jesus,

Maybe this will get Logos attention so we can get it fixed!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Feb 15 2017 11:57 AM

Lewis Harper:
Maybe this will get Logos attention so we can get it fixed!

+1 Yes for fixing Wycliffe Commentary resources to be readable on mac OS and Windows. Also replicated black background using Logos 7.5 Beta 1 on Windows 10

Note indicators appear plus dark blue hyperlinks for references. Text can be selected and copied with selection showing paragraph(s).

Keep Smiling Smile

Posts 3400
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Feb 15 2017 1:53 PM

Lewis Harper:

Anyone else with Wycliffe Bible Commentary seeing this?

MacBook Pro OS 10.11.6

Logos 7.5 Beta 1

Thanks for letting us, I'll get a case written up.

Posts 440
Lewis Harper | Forum Activity | Replied: Wed, Feb 15 2017 2:29 PM

Thank you Philana

Posts 3400
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 21 2017 3:58 PM

Lewis Harper:

Anyone else with Wycliffe Bible Commentary seeing this?

MacBook Pro OS 10.11.6

Logos 7.5 Beta 1

Lewis,

This resource display issues should be fixed in 7.5 Beta 2 (7.5.0.0011).

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Feb 21 2017 10:01 PM

Philana R. Crouch:
This resource display issues should be fixed in 7.5 Beta 2 (7.5.0.0011).

Thanks plus confirmed fixed in Logos 7.5 Beta 2 on Windows and OS X 10.10.5

Keep Smiling Smile

Page 1 of 1 (8 items) | RSS