Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 527
Ebbe Andréasson | Forum Activity | Posted: Thu, Mar 18 2010 3:51 PM | Locked

My search strings for my collections doesn't seem to work any longer. Some collections are empty and some include a few resources. Does anybody else have this problem?

Posts 1669
SteveF | Forum Activity | Replied: Thu, Mar 18 2010 3:57 PM | Locked

Have you finished re-indexing?

 

Regards, SteveF

Posts 285
David Gullick | Forum Activity | Replied: Thu, Mar 18 2010 4:00 PM | Locked

I just checked mine, but they seem fine.    Sorry I can't help

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

Australia

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Thu, Mar 18 2010 4:02 PM | Locked

SteveF:
Have you finished re-indexing?

Not yet but I've found the problem.

With 4.0c I've get an swedish UI and now I have to translate all search strings in collections to swedish.

Probably this means if you switch between different UI languages your collections will stop working. That's not good.

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Thu, Mar 18 2010 4:09 PM | Locked

Please LOGOS. I want my english search strings back.

It's much easier to take advantage of other users collections if we could "talk same language here".

Now I have to translate lang:swe to lang:sv and type:commentary to type:kommentar and so on...

Posts 20
Revk_buddy | Forum Activity | Replied: Thu, Mar 18 2010 4:21 PM | Locked

Actually i cannot search anything at all. I have tried merge index and rebuild index, but to no avail. My collections in passage guide do not work and neither does anything I search for.

I am thinking of reinstalling L4....does anyone have a better idea?

Rob

Posts 27441
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Mar 21 2010 2:43 AM | Locked

Robin Koshy:
I am thinking of reinstalling L4....does anyone have a better idea?

This is the problem with posting in a non-related thread because your issue has been overlooked!

I presume you are running the 4.0c beta, so is it now working?

Dave
===

Windows 11 & Android 8

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Mar 29 2010 2:13 PM | Locked

EbbeAndréasson:

Please LOGOS. I want my english search strings back.

It's much easier to take advantage of other users collections if we could "talk same language here".

Now I have to translate lang:swe to lang:sv and type:commentary to type:kommentar and so on...

I'll report this. Thanks.

Edit:  I'm trying to reproduce the problem using the Swedish UI, and I'm finding that I'm still able to use 'type:commentary' in Collections rules--is that what you're referring to? Can you clarify, and perhaps give examples of the collections that have no or less resources, their rules and the steps you are doing to restore them?   

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Tue, Mar 30 2010 2:29 PM | Locked

Melissa Snyder:
I'm trying to reproduce the problem using the Swedish UI, and I'm finding that I'm still able to use 'type:commentary' in Collections rules--is that what you're referring to? Can you clarify, and perhaps give examples of the collections that have no or less resources, their rules and the steps you are doing to restore them? 

I have looked further in this and this is not an UI issue. If I change to english UI I still have to use "translated" swedish types and so on, to get this to work. I think I have to live with this.

Thank you any way!

 

Page 1 of 1 (9 items) | RSS