Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 7
Anthony Delgado | Forum Activity | Posted: Wed, Mar 22 2017 2:22 PM

So, I think I did this to myself, but can't seem to correct it. When I got my iPad a few months ago, I tried to download my whole library to it. I did it on my phone (128gig) and it worked great, but I don't have room on my iPad (32gig) so the app continually gives me a dialog box that there is not enough room. 

I'm trying to click the cancel all downloads button, but a couple seconds after clicking the library tab the app crashes. 

I tried uninstalling the app and reinstalling it and it picks up right where it left off, trying to download the whole library. No idea what to do to make it stop. Can't use the app. 


Posts 301
Brandyn Whittington | Forum Activity | Replied: Wed, Mar 22 2017 3:08 PM

Hey Anthony! Thanks for reaching out to us. What you'll want to do here is go to your Desktop software and open your Library. Hold down the shift key and select your entire library, and then select the information button on the top right of the library view ( the circled i ).

Once you hit the information button, on the right-hand side you'll see a couple options to manage your books, on the bottom of that list will be Devices. It will list all of the mobile devices that use your account. Find your iPad on that list and check/uncheck it to clear its download settings. You may want to reinstall the app one last time after the fact to be sure, but you should be all set from there.

Page 1 of 1 (2 items) | RSS