BUG: Highlighting/highlighter using a border in the margin — color change when scrolling.

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 13
Brian Hagler | Forum Activity | Posted: Sat, Mar 25 2017 7:44 PM

Recently I've noticed that my highlighters which place a border in the left margin change colors as I scroll. For example, I have a section of text highlighted with a red border placed in the left margin. If I then highlight a section of text below that with a gray border in the margin, it shows on screen as red. Then when I scroll down, the "gray border" text correctly turns from red to gray.

Screenshots attached. Currently running Logos 7.5.0.0031 on a MacBook (Retina, 12-inch, Early 2016) OS Sierra 10.12.3 (16D32).

Thanks!

Posts 3573
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Sat, Mar 25 2017 8:01 PM

Hi Brian, 

I'll take a look at this.

Thanks,

Philana

Posts 13
Brian Hagler | Forum Activity | Replied: Sat, Mar 25 2017 8:13 PM

Updated the attached file to better show what I am attempting to describe. Thanks again.

Posts 3573
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Sat, Mar 25 2017 10:05 PM

Brian Hagler:

Updated the attached file to better show what I am attempting to describe. Thanks again.

Thanks,

I was able to reproduce and have opened a case.

Posts 3573
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Mar 30 2017 12:09 PM

Hey Brian,

This should be fixed in 7.5 SR-1.

Page 1 of 1 (5 items) | RSS