Highlighting not working

Page 1 of 2 (24 items) 1 2 Next >
This post has 23 Replies | 3 Followers

Posts 76
Paul Grieve | Forum Activity | Posted: Mon, Mar 27 2017 12:55 AM

Since the update to 7.5.0.0031 I can no longer highlight text. Has anyone else had this problem? I am using a Win 10 laptop.

Posts 21575
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 27 2017 12:59 AM

Paul Grieve:

Since the update to 7.5.0.0031 I can no longer highlight text. Has anyone else had this problem? I am using a Win 10 laptop.

It's working fine for me.

Please provide some more details.

Have you checked the Notes Document which should be containing the highlights to see if they are there (if you don't understand what that means please advise). I'm trying to see whether it is that highlights are not being applied or not displayed.

Posts 76
Paul Grieve | Forum Activity | Replied: Mon, Mar 27 2017 1:07 AM

Thanks, Graham. I had been away at a conference and had no internet connection. Now, I have just got the ew L7 version and couldn't get the highlighting to work.

However, suddenly, after about 20 minutes, the highlighting suddenly appeared and is now working fine. Sorry for bothering you for no real reason! I was just frustrated for a while.

Blessings.

Posts 21575
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 27 2017 1:14 AM

Paul Grieve:
However, suddenly, after about 20 minutes, the highlighting suddenly appeared and is now working fine

Sounds like some sort of sync activity was taking place

Paul Grieve:
Sorry for bothering you for no real reason! I was just frustrated for a while.

No problem - glad it is working now

Posts 4
chris | Forum Activity | Replied: Tue, Apr 4 2017 9:56 AM

Is it really working properly?  I have the same issue, where the highlights appear to come and go.  I checked to see if they show up in documents, and they do.  However, each is in it's own document rather than having related ones in the same document as they should be.  Without knowing for sure whether or not a highlight took place, it's essentially unusable.  I do have several devices and tend to have at least 3 on at any given time.  If it's a sync problem, that would be good to know.  I'm not doing anything differently than before, so I can't help but wonder if it was introduced during an update - either from Faith Life or Apple (since I generally highlight from an iPad).

thanks

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Apr 4 2017 10:20 AM

chris:

Is it really working properly?  I have the same issue, where the highlights appear to come and go.  I checked to see if they show up in documents, and they do.  However, each is in it's own document rather than having related ones in the same document as they should be.  Without knowing for sure whether or not a highlight took place, it's essentially unusable.  I do have several devices and tend to have at least 3 on at any given time.  If it's a sync problem, that would be good to know.  I'm not doing anything differently than before, so I can't help but wonder if it was introduced during an update - either from Faith Life or Apple (since I generally highlight from an iPad).

thanks

Chris,

Could you provide screenshots of what you are seeing? Also is possible you have the highlighting pallet set to be resource specific? If you could provide details on how you have things set up this will help determine if there is a problem.

Posts 27112
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 4 2017 11:10 AM

chris:
each is in it's own document

Are you using "resource-specific" note documents? If so, are you seeing new documents created each time you add a highlight (i.e. BookName1, BookName2, BookName3)? Have you checked multiple resources to see if it happens with other ones? There is a known mobile issue, but I can't remember what the specific conditions need to be. This thread may be moved to the mobile forum. 

OSX & iOS | Logs |  Install

Posts 29
John Bengtson | Forum Activity | Replied: Wed, Apr 5 2017 9:22 AM

Philana, highlighting hasn't worked reliably for me for a long time.  I've reported the problem but heard nothing back.

Symptoms:  when I start Logos every morning (now on v. 7.5.0.0045), a few resources automatically open (ESV, ESV Study Bible, and NIV).  On first opening, highlighting that I know already exists in those resources doesn't show up.  I can, however, make it show up by going into Visual Filters and unselecting, then reselecting, the "Notes and Highlights" check box.

Annoying, to say the least.  Any help would be much appreciated.

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Apr 5 2017 10:31 AM

John Bengtson:

On first opening, highlighting that I know already exists in those resources doesn't show up.  I can, however, make it show up by going into Visual Filters and unselecting, then reselecting, the "Notes and Highlights" check box.

John,

Were these highlights made on the desktop or the mobile app? Also if you wait a few minutes do they show up without you having to do anything? There can be some delay in syncing between the mobile and desktop apps.

Posts 4
chris | Forum Activity | Replied: Wed, Apr 5 2017 1:33 PM

I tried shutting down my laptop last night, while I was using the iPad.  This morning I remembered I also had it running on my iMac. Things were much better, except that I couldn't highlight entries in the NIV Bible.  Then I saw some of the later entries about sync issues.  There's really not much to show from screen shots other than the absence of something I tried to highlight.

When I checked just now, all the highlights from resource books seem to be OK.  The NIV entries - not there.

As far as resource specific highlighting - depending on the category, some are resource specific and some aren't.  Is this a problem?

I saw something else about how to clean up the multiple documents being created issue, which I do have with a couple categories.  I'll follow those instructions to see if that cleans it up.

Will also try again tonight with the iMac applications closed, to see if that cleans things up even more - like bring able to highlight NIV.

As for the sync timing - are there recommendations for using multiple devices?  I tend to read on the iPad, because it's a better experience than a PC or Mac.  For research and writing, I tend to use either a laptop or a combination of PC and Mac - again because of the experience.  If it matters, the two are connected using Synergy.  Some things are easier / look better on the Mac, but I always write on the PC.  I can see where that may cause sync problems - just don't remember it being like this before, that I noticed.

Any further recommendations would be most welcome.

thanks,

chris

Posts 27112
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Apr 5 2017 6:24 PM

chris:
There's really not much to show from screen shots other than the absence of something I tried to highlight.

chris:
Any further recommendations would be most welcome.

The purpose behind screen shots is to let us "see" what you are doing. The best thing would be for one of us to come sit down next to you while you try to highlight... but that isn't likely to happen. Smile

Another option would be to contact Faithlife customer service by phone. 

OSX & iOS | Logs |  Install

Posts 4
chris | Forum Activity | Replied: Fri, Apr 7 2017 4:26 PM

There really wasn't anything to show on a screen shot, other than nothing happening.  You can open any reading screen in Logos, with no highlights - and that's what I saw - before and after the highlight.

The visual filter suggestion did solve my problem.  I had turned off "Notes and Highlights" on the MAC, to make it easier to do some research on that system.  It can be set, and therefore sync to / from, the desktop systems.  It also sync's to the iPad, but I can't find any setting on the iPad to turn it on or off.  Is that really the case?

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Apr 10 2017 10:56 AM

chris:

There really wasn't anything to show on a screen shot, other than nothing happening.  You can open any reading screen in Logos, with no highlights - and that's what I saw - before and after the highlight.

The visual filter suggestion did solve my problem.  I had turned off "Notes and Highlights" on the MAC, to make it easier to do some research on that system.  It can be set, and therefore sync to / from, the desktop systems.  It also sync's to the iPad, but I can't find any setting on the iPad to turn it on or off.  Is that really the case?

In the mobile app tap on the view settings (Aa) for that resource (the place where you change settings like text size). At the bottom of that menu, there is a section called THIS RESOURCE. Tap on the Notes option, and you'll have the ability to turn specific note files on/off.

Posts 29
John Bengtson | Forum Activity | Replied: Mon, Feb 5 2018 8:31 AM

Philana, sorry for my late response, I didn't realize you had responded.

To answer your question:  I mostly make highlights on desktop (probably 95%), but occasionally on mobile app.  And yes, if I wait a "few" minutes (sometimes more like 4-5 minutes), they do usually show up.

Here's the kicker:  if I'm doing my Bible reading and force the highlights to instantly show up by doing the click/unclick thing I mentioned earlier (or by clicking/unclicking the "Interlinear" button), I'm fine for as long as I stay in the app.  If I close the app and go back in, the behavior begins again:  no highlighting until I wait a very long time, or do the click/unclick on one of the buttons that I discovered would immediately force highlighting to show up.

It feels like the app has an order in which it's doing things, and displaying highlighting is very low priority.  The fact that I can always prompt highlighting to immediately show up tells me the information needed is instantly available, the app just isn't working on displaying highlighting for some reason.

Posts 27112
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 5 2018 8:36 AM

John - it would be best for you to create your own thread and to subscribe. In that way you will be notified when someone responds. 

In your thread, can you tell us about your note documents? What strategy do you use (or just the defaults)? How many pages would print if you printed your note document?

what version of the app? What os? What computer?

OSX & iOS | Logs |  Install

Posts 29
John Bengtson | Forum Activity | Replied: Mon, Feb 5 2018 8:36 AM

I accidentally did a quick reply (which doesn't show up in the blog record?), so I'm repeating here.

95% of highlights were made on desktop, but some on mobile.  Yes, if I wait a few minutes (sometimes more like 4-5 minutes), the highlighting usually does show up.  Which is worthless, when I'm in my morning rush.  So I revert to the click/unclick forcing action described above, which always, immediately, brings up the highlighting.  I've found I can also click the "Interlinear" display button and that has the same effect:  highlighting immediately appears.  So every morning when I start up the app I have a ritual of clicking/unclicking Interlinear display.  Very annoying.

Posts 29
John Bengtson | Forum Activity | Replied: Mon, Feb 5 2018 8:44 AM

I don't know what note documents are, so apparently I'm using defaults.  I have no idea how many pages would print -- how do I judge that?

I'm using v 7.12.0.0035, following is a screenshot of the About info.

As for computer:  I have a desktop (home-made) and two laptops.  All are running latest Windows 10.  The newest laptop is a very new Dell XPS 13 2-in-1.  The behavior is exactly the same on all three systems.

Also:  I completely removed and reinstalled the software on my primary laptop to see if that would change anything.  It did not.

Thanks -- John

P.S.  I'm now checking the "Email me replies" box so I'll get notices.

Posts 29
John Bengtson | Forum Activity | Replied: Mon, Feb 5 2018 9:02 AM

JT, I found the notes documents.  I appear to have three documents related to highlighting:  "Highlighter pens", with 213 pages if I printed it; "Highlight", with 13 pages; and "Emphasis markup", with 10 pages.

Not sure how those three files came into use.  I've been using the software for a long time, something like 13-14 years.  I can tell you I have no reason to keep highlighting info in more than one file (unless that's required by using both desktop and mobile apps).

Posts 27112
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 5 2018 10:10 AM

John Bengtson:

JT, I found the notes documents.  I appear to have three documents related to highlighting:  "Highlighter pens", with 213 pages if I printed it; "Highlight", with 13 pages; and "Emphasis markup", with 10 pages.

Not sure how those three files came into use.  I've been using the software for a long time, something like 13-14 years.  I can tell you I have no reason to keep highlighting info in more than one file (unless that's required by using both desktop and mobile apps).

The default setting is for highlight notes to be placed into a note document named after the pallete used. This leads to what I have dubbed “large note document syndrome.” It appears that you may be suffering from this. 

Do your computers have traditional hard drives, or do you have a solid state (SSD)?

OSX & iOS | Logs |  Install

Posts 29
John Bengtson | Forum Activity | Replied: Mon, Feb 5 2018 10:15 AM

They all have SSDs.  And I should also note:  this isn't something that gradually got slower over time.  Everything was working great, then at some point (not sure if it was right after a version upgrade etc. but I think it's been more than a year now) it began exhibiting its current behavior.  Other info:  I have a 100mb/s Internet connection, so that's not an issue; and my CPU utilization is never high (usually at idle) when this behavior exhibits, same on all machines.

Page 1 of 2 (24 items) 1 2 Next > | RSS