Show footnotes on page

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 8
Terry Nolan Purtell | Forum Activity | Posted: Tue, Apr 11 2017 12:39 PM

I really like Show footnotes on page, but it only works sometimes. How can I get it to work all the time?

Running 7.5 on Windows 10.

Thanks

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Apr 11 2017 1:48 PM

Believe you need either Reading View or Columns set to something other than None

Posts 8
Terry Nolan Purtell | Forum Activity | Replied: Wed, Apr 12 2017 2:59 PM

Bam! Changing the columns setting from None to Auto did it!
Thanks, Jack Caviness.

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Apr 12 2017 4:34 PM

Terry Nolan Purtell:

Bam! Changing the columns setting from None to Auto did it!
Thanks, Jack Caviness.

Pleased to be of assistance

Page 1 of 1 (4 items) | RSS