A16a - "Preparing Library..." overnight and still going?

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 8
David Gratton | Forum Activity | Posted: Thu, Mar 25 2010 5:15 AM

A16 was working great...

A16a downloaded and seems to be stuck preparing the library. Any one else have this problem?

 

regards

dave

Posts 216
Dan | Forum Activity | Replied: Thu, Mar 25 2010 7:31 AM

Exactly the same problem...

A16 was working fine. After downloading and installing A16a (the program did it automatically) it is stuck preparing the library and won't open. It's been running overnight for almost 12 hours now and still going.

Posts 216
Dan | Forum Activity | Replied: Thu, Mar 25 2010 7:58 AM

Ok. I just manually downloaded Logos4Mac and installed it. Now opens just fine.

Previously, the little blue icon in the menu bar did not appear and now it has and has begun indexing. Maybe that was the problem???

Posts 81
Smiling Guy | Forum Activity | Replied: Thu, Mar 25 2010 8:05 AM

Having the same issue here. Will try downloading and reinstalling.

Macbook Pro  |  OSX 10.6.8  |  2.3 GHz Intel Core i5 |  4 GB Ram  |  320 GB HDD

Posts 81
Smiling Guy | Forum Activity | Replied: Thu, Mar 25 2010 8:10 AM

That seemed to be the trick. I guess the indexer was just not loading up properly.

 

Jeff.

Macbook Pro  |  OSX 10.6.8  |  2.3 GHz Intel Core i5 |  4 GB Ram  |  320 GB HDD

Posts 8
David Gratton | Forum Activity | Replied: Thu, Mar 25 2010 11:06 AM

OK, completed the manual download, 2 more auto software downloads and 3 indexing sessions later all seems stable again.

dave

Posts 3
Kip Dane | Forum Activity | Replied: Thu, Mar 25 2010 12:14 PM

The "preparing library" hang only happens when I am off-line.  If I am on-line and Logos logs in then everything is fine. Of course this is a problem when I am in class and cannot open my bible in Logos. So is the manual download the answer?

 

kiP

Posts 82
Wade Bishop | Forum Activity | Replied: Sat, Mar 27 2010 5:58 PM

download A16a  yet?

Posts 1246
David Mitchell | Forum Activity | Replied: Tue, Mar 30 2010 8:25 AM

Kip Dane:

The "preparing library" hang only happens when I am off-line.  If I am on-line and Logos logs in then everything is fine. Of course this is a problem when I am in class and cannot open my bible in Logos. So is the manual download the answer?

 

kiP

If you manually download 16a, and you still have problems, would you please generate some log files (instructions are here http://community.logos.com/forums/t/6731.aspx)? It would help us to diagnose the problem you're having.

David Mitchell
Development Lead
Faithlife

Page 1 of 1 (9 items) | RSS