Attachment Points Impossibly Slow

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 203
David McAllan | Forum Activity | Posted: Mon, May 29 2017 6:03 PM

Is it possible to do something about the attachment points feature in Notes? Most times it is so slow, it is not worth the trouble. Unless it populates with it's own entry (after I start to type a reference), you cannot save a Bible verse at all. Perhaps I'm doing something wrong. If I am, I would be grateful for the help. I can use it, but the lag can be minutes.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 733
David A Egolf | Forum Activity | Replied: Mon, May 29 2017 6:51 PM

I just did three multiple attachments of the same note.  The original note was a SELECTION note in the ESV.  Two added notes were by reference to other Bible passages.  The last was to a selection I made in the ESV Study Bible.  All three were very fast.

Could you please give us details of your usage case?  For instance, how many attachment points are you attempting per note?  Does the note file already have lots of notes? 

In particular, at what point do you notice the delay? Is it when you make the selection to Edit attachment points, putting in the reference, hitting Done, or other?

Posts 203
David McAllan | Forum Activity | Replied: Mon, May 29 2017 7:59 PM

David A Egolf:
Could you please give us details of your usage case?  For instance, how many attachment points are you attempting per note?  Does the note file already have lots of notes? 

The note file only has a half dozen or so notes. The attachment I refer to were only a couple.

David A Egolf:
In particular, at what point do you notice the delay? Is it when you make the selection to Edit attachment points, putting in the reference, hitting Done, or other?

It's only after I put in a reference. The indicator bar beneath just goes from left to right continually until it finds the reference, then all works. It is slower when Logos first starts and I add a reference. Once it has done a search, memory then takes over and it is a bit faster, but the lag is still noticeably long.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 733
David A Egolf | Forum Activity | Replied: Mon, May 29 2017 8:09 PM

I'm making an attachment to a note which has several hundred notes.  I don't notice any delays.  However, my system employs an SSD.  Perhaps that makes things a lot faster.  I don't have a disk based system with me to try.

Posts 24164
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jun 2 2017 5:23 AM

David McAllan:
It's only after I put in a reference. The indicator bar beneath just goes from left to right continually until it finds the reference,

It's not restricted to Attachment Points. I get unpredictable delays with the auto-completer in PG, searches, and tools.

Dave
===

Windows & Android

Page 1 of 1 (5 items) | RSS