Long delay when adding tags to a new sermon

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 39
Pastor Scamman | Forum Activity | Posted: Tue, Jun 27 2017 10:02 AM

Hi,

I love the new sermon editor. Although I write my sermons in Word, I keep records of them in Logos using the Sermon Editor, and then I post them to SoundFaith.

Here's one odd thing that happens to me with every new sermon:
When I add my Key Passage, it takes about 90 seconds for the reference to appear in the pop-up dialogue. The same is true if I start with a Key Topic. After the first one has been added (whether its a Key Passage or Key Topic) it only takes about 2 or 3 seconds for each additional entry to register.

Why does it take so long for the first entry? Has anyone else noticed this behavior?

Thank you,
Evan

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Tue, Jun 27 2017 10:10 AM

I cannot reproduce this behavior on Windows or Mac. I am not sure what logs might reveal, but it would probably be helpful for you to enable logging and reproduce the problem. If possible, a screencast demonstrating the delay may be helpful as well.

Posts 39
Pastor Scamman | Forum Activity | Replied: Tue, Jun 27 2017 10:22 AM

I'm don't have video capture software, but these screen captures should illustrate my problem.

I type in a Key Passage or a Key Topic and then I wait...

After 80-90 seconds, the pop-up finally appears:

From now on, the pop-up for each additional Topic or Passage only takes 2 or 3 seconds to appear.

Page 1 of 1 (3 items) | RSS