Page 2 of 2 (31 items) < Previous 1 2
This post has 30 Replies | 3 Followers

Posts 37
GLR | Forum Activity | Replied: Tue, Jul 25 2017 7:20 PM

This a sample log from the utility with the blank Logos opened. 

2061.LogosLogs.graemeleslierobertson.20170726-141754.zip

Posts 30488
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 25 2017 8:10 PM

GLR:
This a sample log from the utility with the blank Logos opened.

Again, it is beyond me... the end of your logos.log file is interesting. It appears to be in a loop. 

So you can open to a blank layout... what happens when you try to open a layout? Create a new one? Open the home page? Do all three cause a crash? 

macOS, iOS & iPadOS | Logs |  Install

Posts 37
GLR | Forum Activity | Replied: Tue, Jul 25 2017 9:32 PM

Will not open to Home page - just keeps spinning. Across the bottom is a bar like a barcode.
I just tried opening to an old Layout and it opened - but is locked in that layout - spinning beach ball.

Can't create a new one -- 

But it looks like it is late over there so please leave it until tomorrow -- I can cope thank you very much though.

Posts 37
GLR | Forum Activity | Replied: Tue, Jul 25 2017 10:24 PM

Feel a bit embarrassed now that I have put you all to so much trouble -- Just received the latest High Sierra update 10.13 (17A315) 
Everything is now working again -- seems like the trouble was with Apple not Logos.
Just finished this install a few minutes ago -- but back to normal!!

Once again thank you! 

Blessings, 

Posts 5869
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Jul 26 2017 1:24 AM

GLR:

Feel a bit embarrassed now that I have put you all to so much trouble -- Just received the latest High Sierra update 10.13 (17A315) 
Everything is now working again -- seems like the trouble was with Apple not Logos.
Just finished this install a few minutes ago -- but back to normal!!

Once again thank you! 

Blessings, 

Maybe, maybe not! I have been running Beta on Beta (low intensity work out) with mostly success. The only problem I have experienced is having to change the default font and the panel tabs not displaying properly.

I do hope that now yours works mine won't stop working - nothing personal you understand :-)

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 30488
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 26 2017 4:23 AM

GLR:

Feel a bit embarrassed now that I have put you all to so much trouble -- Just received the latest High Sierra update 10.13 (17A315) 
Everything is now working again -- seems like the trouble was with Apple not Logos.

Recently someone inquired about testing out macOS 10.13 and its compatibility with Logos. I advised him against doing so if it were a "production" machine (I.e. Need to use for Sunday sermon). Beta testing is fun, but bugs should be expected. New, later builds can be just as susceptible as earlier ones!

How are you enjoying 10.13? What are some of the features you enjoy most? Least?

macOS, iOS & iPadOS | Logs |  Install

Posts 3033
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Wed, Jul 26 2017 5:40 AM

alabama24:

GLR:
This a sample log from the utility with the blank Logos opened.

Again, it is beyond me... the end of your logos.log file is interesting. It appears to be in a loop. 

This is new logging behavior that indicates that the progress indicator is being updated. This logging is a little excessive, and may get changed in the future.

Andrew Batishko | Faithlife software developer

Posts 30488
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 26 2017 9:44 AM

Thanks for the explanation Andrew! 

macOS, iOS & iPadOS | Logs |  Install

Posts 37
GLR | Forum Activity | Replied: Wed, Jul 26 2017 12:03 PM

This latest update to 10.13 seems very fast. Must admit haven't had much time to play around.
There were a few issues with iTunes and iPhone connectivity - couldn't sync - but that is fixed with this update. 

The issue with Logos was the only real issue I have had and that is now resolved - must say I have really appreciated the help from this Forum and I also posted all the issues to Apple. 

Posts 73
陶小占 Jimmy To | Forum Activity | Replied: Fri, Jul 28 2017 1:57 AM

I use extend monitor with surface pro 2017 i5, when I update the logos to  and set new search engine to Yes, I type "money" in everything, it's freezing..

but when I disconnect the extend monitor, and use surface pro monitor, it's work smoothly..

attach the log.

3365.LogosERROR.zip

Posts 30488
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 28 2017 4:27 AM

陶小占 Jimmy To:

I use extend monitor with surface pro 2017 i5, when I update the logos to  and set new search engine to Yes, I type "money" in everything, it's freezing..

but when I disconnect the extend monitor, and use surface pro monitor, it's work smoothly..

attach the log.

Please create a new thread. Attach your logs and explain your issue clearly. 

macOS, iOS & iPadOS | Logs |  Install

Page 2 of 2 (31 items) < Previous 1 2 | RSS