Bug: Synchronization Error

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 20
Don Urquhart | Forum Activity | Posted: Sat, Jul 29 2017 11:45 AM

All morning I have noticed the red exclamation in the sync circle with a message "An error occurred during synchronization". I also noticed that a blue circle with a "1" flashes for a second just before the red exclamation comes up. I deleted a visual filter and a recent note but this did not fix the problem.

I am running Windows 10 with Logos 7.8.0.0037

Thanks. Here are the logs:

47706.Logos Log Files.zip

Posts 24335
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jul 29 2017 2:01 PM

Don Urquhart:
I deleted a visual filter and a recent note but this did not fix the problem.

The error concerns two Visual filters, usually the last two you changed/created. Try deleting one more.

Dave
===

Windows & Android

Posts 20
Don Urquhart | Forum Activity | Replied: Sun, Jul 30 2017 5:35 AM

Well, I ended up deleting all my Visual Filters (not a lot), but still am getting the error message. Here are the new logs:

5353.Logos Log Files.zip

Posts 24335
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 31 2017 3:02 AM

Don Urquhart:
Well, I ended up deleting all my Visual Filters (not a lot),

Then try deleting the folder C:\Users\donur\AppData\Local\Logos\Documents\zbdvntjv.nji\Documents\VisualFilter.

If that fails we have to wait for Faithlife to diagnose it.

Dave
===

Windows & Android

Posts 20
Don Urquhart | Forum Activity | Replied: Mon, Jul 31 2017 9:44 AM

Thanks Dave, that seemed to do it! 

Page 1 of 1 (5 items) | RSS