Crash - Home Screen Black

Page 1 of 1 (20 items)
This post has 19 Replies | 6 Followers

Posts 6
Anthony Harris | Forum Activity | Posted: Thu, Aug 3 2017 5:56 AM

When I open Logos, my home screen is black.  Something is under the black because when I hover my mouse over it, I can see the pop up info. I have attached the log and screen shoot for review.

6837.LogosLogs.macuser.20170803-083644.zip

View:https://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/141/6837.LogosLogs.macuser.20170803_2D00_083644.zip:550:0]

Posts 6
Anthony Harris | Forum Activity | Replied: Thu, Aug 3 2017 5:58 AM

here's my computer info:

Posts 27777
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 3 2017 10:11 AM

Have you tried restarting your computer?

OSX & iOS | Logs |  Install

Posts 702
JH | Forum Activity | Replied: Thu, Aug 3 2017 4:16 PM

Mine does it too. It has for the last several versions of Logos. I have found no fix for it.

Posts 27777
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 3 2017 4:30 PM

JH:

Mine does it too. It has for the last several versions of Logos. I have found no fix for it.

Strange. Please create a new thread and post logs... I will see if I can hunt down a FL employee. 

OSX & iOS | Logs |  Install

Posts 52
LogosEmployee
Matt Preucil | Forum Activity | Replied: Fri, Aug 4 2017 7:48 AM

We have recently received customer service calls about this issue as well. We've just begun to investigate, but it does seem (so far) to affect only 2011 Macs (as far as we are aware).

Posts 702
JH | Forum Activity | Replied: Fri, Aug 4 2017 8:05 AM

Matt Preucil:

We have recently received customer service calls about this issue as well. We've just begun to investigate, but it does seem (so far) to affect only 2011 Macs (as far as we are aware).

Interesting - mine is late 2011 also. Same issue.

Posts 6
Anthony Harris | Forum Activity | Replied: Fri, Aug 4 2017 4:47 PM

Yes, that doesn't help.

Posts 6
Anthony Harris | Forum Activity | Replied: Fri, Aug 4 2017 4:48 PM

I was trying to say I restarted the computer, but that doesn't help.

Posts 27777
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Aug 4 2017 7:10 PM

Anthony Harris:

I was trying to say I restarted the computer, but that doesn't help.

Matt (see post above) is a FL employee. Note his comment. 

OSX & iOS | Logs |  Install

Posts 3
Thomas Lane | Forum Activity | Replied: Sun, Aug 6 2017 3:58 PM

I am having the same issue on my late 2011 MacBook Pro 15"

Posts 31
Donna | Forum Activity | Replied: Thu, Aug 17 2017 6:07 AM

Same issue - late 2011 MacBook Pro 15

Posts 4
Norbert Martinez | Forum Activity | Replied: Sun, Sep 3 2017 9:55 PM

I face the same issue since about two month on my MacBook Pro 17" late 2011. I hope it can be solved soon.

Posts 1
joe heinrichs | Forum Activity | Replied: Wed, Sep 20 2017 12:08 PM

I have an early 2011 and it does the same thing.

Posts 6
Anthony Harris | Forum Activity | Replied: Wed, Sep 20 2017 4:48 PM

Tech support from Logos gave me the following solution:

1. Click Apple > System Preferences. . .
2. Click Energy Saver.
3. Uncheck the box next to "Automatic graphics switching."

 

This so far has worked.

Posts 3
Thomas Lane | Forum Activity | Replied: Wed, Sep 20 2017 5:03 PM

That actually works for me. Is that the setting it must stay on for good or will there be a software fix in the future?

Posts 6
Anthony Harris | Forum Activity | Replied: Wed, Sep 20 2017 5:05 PM

I have asked, but I haven't gotten a response yet. As soon as I hear back from them, I will post in here.

Posts 3
Thomas Lane | Forum Activity | Replied: Wed, Sep 20 2017 5:19 PM

 Thanks 

Posts 382
Sacrifice | Forum Activity | Replied: Tue, Sep 26 2017 4:07 PM

I have a brand new 2017 MiniMac (just arrived today) and have had TWO black screens in the last TWO hours. 

Yours In Christ

Posts 25049
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Sep 26 2017 4:15 PM

Sacrifice:

I have a brand new 2017 MiniMac (just arrived today) and have had TWO black screens in the last TWO hours. 

Have you applied the solution that worked for Anthony?

Dave
===

Windows & Android

Page 1 of 1 (20 items) | RSS