Logos (Mac) has died. I need to resurrect it, but it's just a zombie.

Page 1 of 2 (26 items) 1 2 Next >
This post has 25 Replies | 1 Follower

Posts 1364
Ben | Forum Activity | Posted: Mon, Sep 11 2017 7:04 PM

Logos loads, but never shows a screen. I can't even tell you what version I'm running, because of this. 

I've force-quit, I've rebooted, all to no avail. Suggestions? 

I'm on a 2010 imac with 100Gb free on my SSD, 16Gb RAM, latest build of Sierra. 

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 11 2017 7:30 PM

When this has popped up in the past, one potential solution was to try opening the app from the application folder (rather than the dock). If that doesn't work, tryi downloading and installing the engine again manually. 

OSX & iOS | Logs |  Install

Posts 1364
Ben | Forum Activity | Replied: Mon, Sep 11 2017 7:36 PM

I did that. I've also deleted Logos, redownloaded (just the DMG) and reinstalled, and get the same thing. I guess my option now is a full delete of all settings and files and reinstall...

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 17963
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Sep 11 2017 7:46 PM

Has Mac been restarted ?

Any Log files ? => https://www.logos.com/support/mac/report-problem

Keep Smiling Smile

Posts 1364
Ben | Forum Activity | Replied: Mon, Sep 11 2017 8:19 PM

Here's a log.7220.LogosLogs.BenSpackman.20170911-201746.zip

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 11 2017 8:38 PM

FL has not been forthcoming about this problem and it is irritating. Angry

OSX & iOS | Logs |  Install

Posts 17963
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Sep 11 2017 8:50 PM

Does Activity Monitor show LogosSplashScreen or Logos Indexer running ? If so, suggest force quit followed by launching Logos.

Console Messages has many warnings about LogosSplashScreen already running:

LogosSplashScreen[5594] <Warning>: LogosSplashScreen.app is already running (5593), exiting splash screen now.

Keep Smiling Smile

Posts 1364
Ben | Forum Activity | Replied: Tue, Sep 12 2017 9:58 AM

No, only Logos.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 17963
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Sep 12 2017 11:50 AM

Has Logos application been dragged from DMG to a folder: e.g. Applications followed by launching from that folder ?

FYI: Logos application cannot run from downloaded DMG. Logos 6 support for Mac shows dragging => https://www.logos.com/support/install_logos_6

Keep Smiling Smile

Posts 1364
Ben | Forum Activity | Replied: Tue, Sep 12 2017 6:33 PM

Yes, I try running it from the Applications folder.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 17963
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Sep 12 2017 9:46 PM

Puzzling so suggest contacting Faithlife technical support => https://www.logos.com/contact

Keep Smiling Smile

Posts 3
James Louis Johnson | Forum Activity | Replied: Sat, Sep 23 2017 7:03 PM

I'm having the same problem - please post if you find a fix - thanks.

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Sep 23 2017 8:01 PM

Welcome to the forums! Sorry you are having troubles. Tongue Tied

James Louis Johnson:
I'm having the same problem - please post if you find a fix - thanks.

Your problem may or may not have anything to do with the issue of the OP. Please create a new thread, provide appropriate details and post logs. See my signature line for instructions. 

OSX & iOS | Logs |  Install

Posts 46
Leo Rajiv Michael | Forum Activity | Replied: Mon, Sep 25 2017 3:34 AM

I'm having similar problems. It was running fine on my Mac Air, from 2012. Bought an iMac last month and imported everything from time machine and Logos is acting up. Much slower than the Air and this processor is so much faster, with more memory and disk space!

It's slow but also freezes usually when I get back from sleep mode, I think.

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 25 2017 4:01 AM

Leo Rajiv Michael:
imported everything from time machine

That may be the problem, but as I recommended before, please create a new thread, explain your issue clearly, provide appropriate details including logs. 

OSX & iOS | Logs |  Install

Posts 1364
Ben | Forum Activity | Replied: Mon, Sep 25 2017 8:59 AM

As it turns out, I had overzealously deleted some key files which inexplicably reside in a "Logos 4" folder. Reinstall fixed this, obviously.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 3
James Louis Johnson | Forum Activity | Replied: Mon, Sep 25 2017 9:05 AM

I followed the instructions for the full removal (remove all traces of the program) from https://www.logos.com/support/mac/L3/reinstall , then reinstalled and it corrected the issue.  Thanks

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 25 2017 10:09 AM

Ben:
which inexplicably reside in a "Logos 4" folder.

FL made a poor design choice MANY years ago, which impacts installations in the present. Because of this, even brand new installations must go into a folder named "Logos 4." 

OSX & iOS | Logs |  Install

Posts 15
Frédéric Paché | Forum Activity | Replied: Tue, Sep 26 2017 7:25 AM

I Have same problem too!

Posts 15
Frédéric Paché | Forum Activity | Replied: Tue, Sep 26 2017 7:40 AM

When I try to launch directly from the inside package of the logos app I receive this in Terminal:

Last login: Tue Sep 26 16:37:31 on ttys000

Frederics-MacBook-Pro:~ frederic$ /Applications/Logos.app/Contents/MacOS/Logos ; exit;

2017-09-26 16:38:42.651 Logos[2094:114631] *** WARNING: Textured window <NSPanel: 0x7fe354dac590> is getting an implicitly transparent titlebar. This will break when linking against newer SDKs. Use NSWindow's -titlebarAppearsTransparent=YES instead.

Page 1 of 2 (26 items) 1 2 Next > | RSS