Regarding Notes Files

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 77
Pat Brown | Forum Activity | Posted: Fri, Nov 10 2017 7:16 PM

IN THE PAST, I would select a verse and pick the Note file I wanted from the left side of the Context Menu and then add my note in the Comment Section. There was nothing in the Title section, nor did I add anything. The result was a "sticky note" that preceded that verse. NOW, after selecting the verse and clicking on the Notes File, part of the verse is auto entered in the Title section AND the verse is immediately highlighted (plus the sticky note is added). When I look through my Note File, the notes without a Title section correspond to a verse that is not highlighted and the notes with the Title section correspond to a verse that is highlighted.

I don’t want the verse highlighted. I use highlights for something else.  I just want the sticky note to precede the verse like it used to be.  I discovered that I can uncheck my Note File in the Visual Filters to handle this but not all of my Notes Files are listed so that's a limited solution.

Does anyone know what I’m doing NOW that auto fills in the Title section of my Note File?

Posts 24297
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 10 2017 10:35 PM

It sounds as though you now have the actual text selected on the right side of the context menu as opposed to the reference.

Try changing that and you should see the original behaviour again

Posts 77
Pat Brown | Forum Activity | Replied: Sat, Nov 11 2017 11:37 AM

That's it! I hadn't used this option for a small amount of time and just forgot that one "little" distinction. What a difference a little distinction makes!

Thanks again

Page 1 of 1 (3 items) | RSS