Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 10558
Forum MVP
NB.Mick | Forum Activity | Posted: Mon, Nov 13 2017 1:42 PM

Just today Logos delivered an update to the Greek Alphabet Course GK091 (Koine Version) - while I'm normally not into that pronunciation form, I checked it out and discovered that the course video has the same bug I reported for the GK092 (Erasmian) course video back in August: the translation gloss shown in the video for ἱερόν (hieron) is different to the textbook resource and wrong:

   

I imagine since John speaks only the Greek word from the off, the bug should be easy to fix with some video-editing of the gloss and the picture icon without needing to do new studio filming or audio.

EDIT: 

I just found that the same bug is also in the Listen & Learn: Greek Activity resource

Running Logos 8 latest beta version on Win 10

Posts 10558
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Apr 11 2018 12:23 PM

Somehow this has never been acknowledged nor fixed.

Running Logos 8 latest beta version on Win 10

Posts 3
LogosEmployee
Fred Sprinkle | Forum Activity | Replied: Thu, Apr 12 2018 8:53 AM

Thank you.

We've got someone looking into it today. 

Posts 10558
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Apr 12 2018 10:49 AM

Great, thanks! 

Running Logos 8 latest beta version on Win 10

Posts 10558
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Dec 20 2019 3:40 AM

Fred,

could you give a quick update on what you found? It seems the video-resources in question still contain that error,

as well as the "Listen and Learn Greek" interactive.

Running Logos 8 latest beta version on Win 10

Page 1 of 1 (5 items) | RSS