Sermon editor date problem

Page 1 of 2 (30 items) 1 2 Next >
This post has 29 Replies | 3 Followers

Posts 10
Paolo Mauriello | Forum Activity | Posted: Tue, Dec 12 2017 5:58 AM

When I type the date in the occasions area it always changes and although I haven't figured out the pattern it follows, it never gives me the date I want to input.

I have changed the format of the date to everything you can image, but it always changes

Posts 19835
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 12 2017 6:20 AM

Hi Paolo - and welcome to the forums

Sorry to hear you are having this problem. Can you give any examples?

What version of Logos 7 software are you using?

And what timezone are you in / what language are you running Logos in?

Graham

Posts 10
Paolo Mauriello | Forum Activity | Replied: Tue, Dec 12 2017 6:25 AM

I'm using the last version Logos 

Logos Bible Software 7.11 SR-1 7.11.0.0026

As you can see in the screenshot I had to write the date in my notes. If I put those dates (13/05/2017) it will always change them 

Posts 19835
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 12 2017 6:26 AM

Paolo Mauriello:
As you can see in the screenshot I had to write the date in my notes

Sorry I can't see a screenshot

Please try uploading it using the paperclip icon

Posts 10
Paolo Mauriello | Forum Activity | Replied: Tue, Dec 12 2017 6:28 AM

I'm in Italy timezone GMT+1 I use Logos in Italian.

Posts 19835
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 12 2017 6:37 AM

Paolo Mauriello:
I use Logos in Italian.

That may be relevant - but would need someone from Faithlife to comment

So - just to clarify - the two occasions shown there "12/5/2017" and "9/12/2017" what dates did you enter that resulted in those? Was it 13/05/2017 or something else?

And when did you first see this problem? There were some date issues in much earlier versions of the Sermon Editor.

Posts 10
Paolo Mauriello | Forum Activity | Replied: Tue, Dec 12 2017 7:35 AM

In the 1st case I entered 13/05/2017 and in the second case 10/12/2017. I can't tell when there was a problem, but I actually realized it was there last Sunday

Posts 19835
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 12 2017 7:42 AM

Paolo Mauriello:
In the 1st case I entered 13/05/2017 and in the second case 10/12/2017.

So it is effectively subtracting one day.

This looks the same as that reported at https://community.logos.com/forums/t/148103.aspx but it looks as though it wasn't possible to reproduce and I don't know if it was followed up at all.

Hopefully Philana - who responded in the earlier thread - will see this one and comment

Graham

Posts 1
Aaron Liu Teck Wei | Forum Activity | Replied: Tue, Dec 12 2017 7:46 PM

I have a similar problem with the date either keep jumping back to a certain date or refuses to allow me to save any date at all.

I remember reading the other posting regarding the same problem but I don't think it came to a conclusion. Please help. Thanks.

Posts 10
Paolo Mauriello | Forum Activity | Replied: Wed, Dec 13 2017 9:36 AM

Yes! This is the real problem. If anybody can help, please!!

Posts 1769
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Dec 15 2017 10:36 AM

Hi Paulo,

I am sorry you are having problems. We are having trouble reproducing this in-house. Would you be willing to create a video screencast showing what you are entering and when you see the change occur? Does this happen when you reopen it right away or several days later? Do you know how much time passes?

Posts 23447
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 15 2017 1:52 PM

Philana R. Crouch:
Does this happen when you reopen it right away or several days later?

I have experienced this problem for several months. The date has changed when immediately re-opening the Sermon e.g. 11/20/2017  -->  11/19/2017 (US date format), 3/12/2017 ---> 3/11/2017 but 3/11/2017 ---> 3/1/2017!

Dave
===

Windows & Android

Posts 10
Paolo Mauriello | Forum Activity | Replied: Sat, Dec 16 2017 2:07 PM

Here is the screencast

Well I try to upload it but it does not. How can I upload it?

Posts 19835
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Dec 16 2017 2:37 PM

Paolo Mauriello:
Well I try to upload it but it does not. How can I upload it?

Use the paperclip icon in the forum editor.

Posts 10
Paolo Mauriello | Forum Activity | Replied: Sat, Dec 16 2017 2:41 PM

Click here to play this video

I reduced the quality I hope it is visible

Posts 1769
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Dec 18 2017 9:29 AM

Hey Paolo,

I'd like to get a few more pieces of info that will help in reproducing this:

  • What is your Operating System Language?
  • What is your UI language setting in Logos?
  • What time zone is your computer set for?

Thanks,

Philana

Posts 10
Paolo Mauriello | Forum Activity | Replied: Mon, Dec 18 2017 9:32 AM

My OS language and Logos UI is Italian.

Timezone GMT +1

Posts 1769
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 20 2017 3:36 PM

Hi Paolo,

I've created a case for this issue.

Posts 10
Paolo Mauriello | Forum Activity | Replied: Wed, Dec 20 2017 3:40 PM

ok 

Posts 44
Michael | Forum Activity | Replied: Fri, Mar 23 2018 5:39 PM

Hi Philana,

Is there any update on this issue? I seem to have it as well (I reported it in a new thread before I knew this one existed: http://community.logos.com/forums/p/159356/954685.aspx#954685).

One common factor seems to be non-US users (e.g. this discussion in a German forum: http://community.logos.com/forums/p/163512/968027.aspx#968027).

Please let me know what information I can send you to help.

Blessings,

Michael

Page 1 of 2 (30 items) 1 2 Next > | RSS