Course Tool Continually Crashes while go through LA151

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 1025
Keith Pang | Forum Activity | Posted: Thu, Jan 4 2018 1:39 PM

How do I attach the logs? I have been doing the manual way of going through the Mobile Ed but the Course Tool is convenient for me to use. 

Shalom, in Christ, Keith. Check out my music www.soundcloud.com/therealkpang

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 4 2018 1:48 PM

See https://wiki.logos.com/Diagnostic_Logging - you use the paper clip icon to attach the compressed log folder/directory to your post.

Dave
===

Windows 10 & Android 8

Posts 3171
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jan 4 2018 2:00 PM

Keith Pang:

Course Tool Continually Crashes while go through LA151 

I'm sorry this is happening, Keith. Can you describe what you do just before the crash? We've had a report of crashing when closing panels that open when clicking an unlicensed book link (a link with a padlock next to it).

 

Posts 1025
Keith Pang | Forum Activity | Replied: Thu, Jan 4 2018 2:56 PM

Dave Hooton:

See https://wiki.logos.com/Diagnostic_Logging - you use the paper clip icon to attach the compressed log folder/directory to your post.

Thank you

Shalom, in Christ, Keith. Check out my music www.soundcloud.com/therealkpang

Posts 1025
Keith Pang | Forum Activity | Replied: Thu, Jan 4 2018 2:57 PM

Tommy Ball:

Keith Pang:

Course Tool Continually Crashes while going through LA151 

I'm sorry this is happening, Keith. Can you describe what you do just before the crash? We've had a report of crashing when closing panels that open when clicking an unlicensed book link (a link with a padlock next to it).

Hey Tommy, so I open the course via the course tool. Then a screen "you don't have a license to view this resource" pops up...then I hit continue to advance in the course and it crashes each time. 

Shalom, in Christ, Keith. Check out my music www.soundcloud.com/therealkpang

Posts 3171
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jan 4 2018 3:19 PM

Keith Pang:
Hey Tommy, so I open the course via the course tool. Then a screen "you don't have a license to view this resource" pops up...then I hit continue to advance in the course and it crashes each time. 

I thought that might be it. I've got a case with dev about this. I'll add a link to this thread.

 

Posts 3007
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Jan 29 2018 10:48 AM

This has been fixed in 7.12 SR-1.

Posts 1025
Keith Pang | Forum Activity | Replied: Mon, Jan 29 2018 12:38 PM

Philana R. Crouch:

This has been fixed in 7.12 SR-1.

Great! πŸ‘πŸΌπŸ‘πŸΌ

Shalom, in Christ, Keith. Check out my music www.soundcloud.com/therealkpang

Page 1 of 1 (8 items) | RSS