DATASETS: Searchable List? How do I know what I own?

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 17
Scott Quillin | Forum Activity | Posted: Fri, Mar 16 2018 1:37 PM

Hello - In another thread (, someone said, "if you have access to the "Miracles of the Bible dataset: {Label Miracle WHERE Type = "Healing"}.

Even though it wasn't listed in my Library, when I tried the search, it worked. 

I contacted support and they pointed me to "About Logos Bible Software" which has a scrollable list of resources including datasets. This list is not searchable and when I copy/pasted the list into Notepad, Miracles of the Bible was not listed!

How can I see all the datasets (and all the resources) I own? I'm surprised there's not a log file somewhere that shows this. I have Logos 7 Portfolio. 



Posts 5703
DIsciple II | Forum Activity | Replied: Fri, Mar 16 2018 2:20 PM

I can't give you an answer to your question on how to get a nice neat list form within the software but what you can do is go to the following link, find the data set of interest, click the link and see if you have a license for it: 

Also in case you are not aware:

  • some of the data sets are availble in your library, including Miracles of the Bible, just use the filter type:interactive
  • some of the data sets have documentation in your library, just use the filter type:manual

Posts 17
Scott Quillin | Forum Activity | Replied: Sat, Mar 17 2018 7:41 AM

Thank you, doc!

I contacted Logos and was told that I have the Full Feature set and by selected "New to you" on the Extended Feature set, I was able to see what datasets I'm missing (along with other resources in this set). 

Can you kindly explain how to search available datasets in my library using the filter type:interactive and the docs using type:manual? When I tried them in the search, I did not get any results. I need to learn more about searching!

Thanks again!


Posts 3770
Francis | Forum Activity | Replied: Sat, Mar 17 2018 8:30 AM

Were you trying type:manual (no spaces) in the library pane or in the search window? It should be the library pane (assuming this is the desktop version of Logos we are talking about here). 

Posts 17
Scott Quillin | Forum Activity | Replied: Sat, Mar 17 2018 9:52 AM

Thanks for the reply, doc!

I see it now. Silly me, I was using the search field! Surprise

Thanks again!


Page 1 of 1 (5 items) | RSS